The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

(700 views and noone knows?!?!When i make the forum and enter all the stuff i need to it just goes back to main website O_O HELP

View previous topic View next topic Go down

(700 views and noone knows?!?!When i make the forum and enter all the stuff i need to it just goes back to main website O_O HELP

Post by Joshuaray202 on November 30th 2010, 6:43 am

Whenever i try making a forum it blinks back to main website when im just re entering the password
What is wrong with it i really need a forum O_o


Last edited by Joshuaray202 on November 30th 2010, 7:37 am; edited 1 time in total

Joshuaray202
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: (700 views and noone knows?!?!When i make the forum and enter all the stuff i need to it just goes back to main website O_O HELP

Post by Joshuaray202 on November 30th 2010, 7:01 am

Wow noone knows answer to this/?

Joshuaray202
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: (700 views and noone knows?!?!When i make the forum and enter all the stuff i need to it just goes back to main website O_O HELP

Post by Sanket on November 30th 2010, 7:51 am

May I remind you that double/triple posting isn't tolerated unless separated by 24 hours (Use the edit button) Wink

So you are entering the incorrect password?
http://help.forumotion.com/rules-important-points-f10/for-founders-who-lost-their-passwords-t42285.htm

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: (700 views and noone knows?!?!When i make the forum and enter all the stuff i need to it just goes back to main website O_O HELP

Post by kirk on November 30th 2010, 7:29 pm

do you mean creating a new forumotion site/forum?
Or creating forums/boards on your forum?

I don't know what you mean can you provide some screen shots and explain in more detail

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: (700 views and noone knows?!?!When i make the forum and enter all the stuff i need to it just goes back to main website O_O HELP

Post by Joshuaray202 on December 1st 2010, 9:59 am

I mean making a new forum on forumotion not a new board on it and ive retried at leaf 5 times so its not wrong pass

Joshuaray202
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: (700 views and noone knows?!?!When i make the forum and enter all the stuff i need to it just goes back to main website O_O HELP

Post by Sanket on December 1st 2010, 11:03 am

Did you try from another system? Are the other admins able to access?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: (700 views and noone knows?!?!When i make the forum and enter all the stuff i need to it just goes back to main website O_O HELP

Post by kirk on December 1st 2010, 2:05 pm

OK that happened to me a few times a long time ago.
I forget what i did or if i just came back to it at a different time and tried.

the problem is, that the email you used is probably already used.. like it most likely went through. it's just bouncing back to the home page of forumotion for some reason.

try this to see if this works.. i am not sure because you never got to activate the forum yet. oh but look in your email and email spam folder too just to see if it was sent.

then see if you can log in to utilities useing the email and pass you tried to create the forum with.

Then if nothing we will have to pass it on to typlo to try to request a tech or figure out what is happen.. but i know what you mean because this happen to be befor.. but it was like three years ago or so.. give or take.

also what sanket said.. i think i was useing IE6 on windows xp at the time it happened to me. i do remember it was on my old computer.

then also you can try switching browser.. but chances are your going to have to try it with a different email address. because i think the email you used might have went through.. just for some reason your getting directed back to the forumotion home page and not the forum.

and here is the utilities link.

http://www.forumotion.com/en/utils/

So if all fails.. be sure to send me the email address you used.. not the pass word we dont need that .We would just need the emails to give to typlo for him to look and see if it was used and you have a forum that was not activated yet.. if so then he will most likely just activate the forum for you and give you the link.

But try the other stuff first.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum