The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

forum appearance problems with Google Chrome in the last update

View previous topic View next topic Go down

Solved forum appearance problems with Google Chrome in the last update

Post by wildsurfer on November 30th 2010, 2:27 pm

Forum appearance is giving problems with Google Chrome in the last update. It was working fine until 1-2 hours ago.
Here a screenshot that shows the differences between how is currently shown in IE and Chrome:


http://forum.radiators-champ.com/

I'm using Invision board.

Thanks for your help

wildsurfer
New Member

Posts : 13
Reputation : 0
Language : Italian

Back to top Go down

Solved Re: forum appearance problems with Google Chrome in the last update

Post by wildsurfer on December 2nd 2010, 8:20 am

solved automatically after few hours.

wildsurfer
New Member

Posts : 13
Reputation : 0
Language : Italian

Back to top Go down

Solved Re: forum appearance problems with Google Chrome in the last update

Post by Sanket on December 2nd 2010, 6:59 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum