The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[ Garbage ] forum widgets problem

View previous topic View next topic Go down

Solved [ Garbage ] forum widgets problem

Post by adminplpl on December 7th 2010, 5:59 pm

solved


Last edited by adminplpl on December 8th 2010, 4:25 am; edited 1 time in total

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 7th 2010, 6:50 pm

solved


Last edited by adminplpl on December 8th 2010, 4:25 am; edited 1 time in total

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by kirk on December 7th 2010, 6:55 pm

i am not sure what you mean?
can you provide a screen shot.

also it may be something to do with the wibiya bar.. i know they will sometimes effect things on different browsers?

but other then that i will need to see a screen shot. i do not even see any widgets on the forum in portal

@adminplpl wrote:now i decide to deactivate this widgets but i still need help with this

oh that explains why i did not see them.

Double posting back to back with in a 24 houre period is prohibited on forumotion support.Next time either wait for a reply or add any new content in your previous post via the post edit button.
Thank you

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 7th 2010, 7:04 pm

solved


Last edited by adminplpl on December 8th 2010, 4:25 am; edited 1 time in total

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by kirk on December 7th 2010, 7:27 pm

@adminplpl wrote:ok now i add one more time

you add one more what one more time?

I said i will need to see a screen shot or a better detailed explanation to what the problem is.
Everything i see on the forum appears to be fine. so if you have a screen shot of whats wrong that will help us much better.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 7th 2010, 8:03 pm

solved


Last edited by adminplpl on December 8th 2010, 4:26 am; edited 1 time in total

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 7th 2010, 9:10 pm

And? What is wron with widget script and .pun class?

Why after adding widgets pun class is shorten than without widgets?

And when i click on page (right click / source) of my forum page there isn't footer. Why?

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 7th 2010, 11:13 pm

solved


Last edited by adminplpl on December 8th 2010, 4:26 am; edited 1 time in total

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by kirk on December 8th 2010, 12:52 am

whay do you keep double and triple posting back to back?
Double posting back to back with in a 24 hour period is prohibited on forumotion support.Next time either wait for a reply or add any new content in your previous post via the post edit button.
I am not telling you again. you have to edit your previous post or wait for a reply


Now i do not understand what it is your trying to do and why would you put this code in the overall header? i guess you are trying to get the image slightly overlap the background image?

So you want the background with the cool green texture design as the background like you have it and this image slightly overlap the background?

http://i19.servimg.com/u/f19/14/49/86/71/tlo1010.png

See by me putting your code above in the header like you said you have done, all i get on my test form is that image in the background.
( but i do not have your green textured in the pic's management either?) i think i understand the effect you are trying to get.

But i have also went to your forum on IE8 and FireFox and all appears to be fine and do see the image overlapping slightly over the background?

is this how it's supposed to look?

On IE
PORTAL


FORUM


-------------
On Firefox.

PORTAL


FORUM


And notice the difference between IE and FireFox.
On IE your side bar and wibiya tool bar in the footer is not showing up.
This is due to the fact that wibiya codeing/tool bars do not work everywhere and can even affect other codeing.

So if you are haveing problems with widgets then i would remove the Wibiya and test it that way first.

i see what your doing with the two images and thats cool.. i guess you have the green textured one in with your pic's manage meant then you want to add this one.
http://i19.servimg.com/u/f19/14/49/86/71/tlo1010.png

to give it like an overlay and effect like a thin film over it?

right?

We have to understand what it is you want and are trying to do in order or helping resolve your problem.You keep saying widgets are not working right and whats wrong with the scripts etc.. But you are not providing the information on what exactly is not working correctly etc..

Once again if you are having problems with the forums widget, then try removing the Wibiya first and see if the problems still persist after that.. I tell people all the time the coding that the wibiya tool bar uses can affect many other things/browsers .. depending what they may be or other coding clashing with it?.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 8th 2010, 1:23 am

solved


Last edited by adminplpl on December 8th 2010, 4:27 am; edited 1 time in total

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by kirk on December 8th 2010, 2:17 am

i dont know what you mean. everything seems to be fine. whats the space difference that you are saying i need screen shots.

and your footer is there. heres what i got on FireFox viewing your source coding.
i had to dig to find it. because the second code was all they way at the bottom of the source coding screen befor your footer source code


Code:


<script type="text/javascript">//<![CDATA[
FB.init({appId: '106499339405686',status: true,cookie: true,xfbml: true});//]]></script><table width=100% border=0 cellspacing=0 cellpadding=0><tr><td width=20%></td><td width=60%><P ALIGN=center><a href=http://storczykiwiki.forumotion.com/donate.forum><b>Support us by donation | Wesprzyj nas darowizną</b></a></p></td><td width=20%><P ALIGN=RIGHT><a href="#top"><img src=http://i69.servimg.com/u/f69/14/49/86/71/bez-na12.png></a></P></td></tr></table><center><a href="mailto:storczykiwiki@gmail.com"><img src="http://i69.servimg.com/u/f69/14/49/86/71/ekp1ti10.png" width="32" height="32" title="Google mail" /></a> <a href="http://www.youtube.com/StorczykiWiki" target="_blank"><img src="http://i69.servimg.com/u/f69/14/49/86/71/youtub12.png" width="32" height="32" alt="YouTube" title="YouTube" /></a> <a href="http://nk.pl/#profile/31096427" target="_blank"><img src="http://i69.servimg.com/u/f69/14/49/86/71/naszak10.png" width="32" height="32" alt="Nasza Klasa" title="Nasza Klasa" /></a> <a href="http://storczykiwiki.blip.pl" target="_blank"><img src="http://i69.servimg.com/u/f69/14/49/86/71/blip13.png" width="32" height="32" alt="Blip" title="Blip" /></a> <a href="http://facebook.com/Storczyki" target="_blank"><img src="http://i69.servimg.com/u/f69/14/49/86/71/v42gpw10.png" width="32" height="32" alt="facebook" title="Facebook Fanpage" /></a> <a href="http://www.facebook.com/storczykiwiki.orchidswiki" target="_blank"><img src="http://i69.servimg.com/u/f69/14/49/86/71/v42gpw10.png" width="32" height="32" alt="facebook" title="Facebook Profile" /></a> <a href="http://www.facebook.com/home.php?sk=group_164471500249045" target="_blank"><img src="http://i69.servimg.com/u/f69/14/49/86/71/v42gpw10.png" width="32" height="32" alt="facebook" title="Facebook Polish Group" /></a> <a href="http://twitter.com/StorczykiWiki" target="_blank"><img src="http://i69.servimg.com/u/f69/14/49/86/71/2d8rmf10.png" width="32" height="32" alt="twitter" title="Twitter" /></a> <a href="http://storczyki.wikia.com" target="_blank" ><img src="http://i29.servimg.com/u/f29/14/49/86/71/encyk11.png" width="32" height="32" alt="Encyklopedia Storczyki Wiki" title="Encyklopedia Storczyki Wiki" /></a> <a href="http://orchids.wikia.com" target="_blank" ><img src="http://i29.servimg.com/u/f29/14/49/86/71/encykl10.png" width="32" height="32" title="Encyclopedia Orchids Wiki" /></a> <a href="http://www.orchidwire.com/Listings/63445788208.html" target="_blank"><img src="http://i29.servimg.com/u/f29/14/49/86/71/orchid10.png" width="32" height="32" title="Orchids Wire" /></a></center><br><center>Storczyki Wiki <a href="http://creativecommons.pl/" target="_blank"><img src="http://i69.servimg.com/u/f69/14/49/86/71/creati10.png"></a> 2009-2010  •  Site powered by <a href="http://www.forumotion.com/" target="_blank">Forumotion</a><center> 
 

This might be a problem?
May be try putting the code for your open close widget in the overall header template or the announcemeant on your forum? i dont know what templaltes you have anything in. forget the sorce coding what codes do you have it what templates? there are so many ways to do things, it's not that you have something wrong? dunno but what is where? lol
Code:

<center></div></div></div></div><div id="right"><div id="forum-widget" style="cursor: pointer; height: 15px; width: 103px; position: relative; bottom: -10px; float: right; background: transparent url(http://i69.servimg.com/u/f69/14/49/86/71/widget10.png) no-repeat 0 -15px;" onClick="jQuery('#right').animate({width:'toggle',height:'toggle',opacity:'toggle'},1000); if(my_getcookie('forum-widget')=='0') { my_setcookie('forum-widget','1',0,0); jQuery('#forum-widget').css('background-position','0 -15px'); jQuery('#content-container div#content').css('margin-right','189px');} else { my_setcookie('forum-widget','0',1,0); jQuery('#forum-widget').css('background-position','0 0px'); jQuery('#content-container div#content').css('margin-right','0px'); }"></div><div style="height:11px"></div><div class="module main"><div class="main-head"></div><div class="main-content"><form action="/search.forum" method="get"><input type="text" class="inputbox medium" name="search_keywords" size="24" style="width : 150px;" />
<input type="submit" class="button1" value="Search | Szukaj" />
<label for="interne"><input id="interne" type="radio" name="typerecherche" value="interne" checked="checked" /> Inside</label> <label for="google"><input id="google" type="radio" name="typerecherche" value="google" /> <b><font color="#0039b6">G</font><font color="#c41200">o</font><font color="#f3c518">o</font><font color="#0039b6">g</font><font color="#30a72f">l</font><font color="#c41200">e</font></b></label>

<p>Display results as :
<label for="rposts"><input id="rposts" type="radio" name="show_results" value="posts" /> Posts</label> <label for="rtopics"><input id="rtopics" type="radio" name="show_results" value="topics" checked="checked" /> Topics</label></p><hr /><p class="center"><a href="/search.forum"><img src="http://illiweb.com/fa/empty.gif" width="12" height="13" alt="Rechercher" /> Advanced Search</a></p></form></div></div><div style="height:11px"></div><div class="module main"><div class="main-head"><div class="h3">Keywords</div></div><div class="main-content"><p class="center"><a href="/search.forum?mode=hotspots&search_keywords=forum" style="font-size: 11.5px; !important">forum</a>  <a href="/search.forum?mode=hotspots&search_keywords=vanda" style="font-size: 17.5px; !important">vanda</a>  <a href="/search.forum?mode=hotspots&search_keywords=Cymbidium" style="font-size: 13.5px; !important">Cymbidium</a>  <a href="/search.forum?mode=hotspots&search_keywords=dendrobium" style="font-size: 20.5px; !important">dendrobium</a>  <a href="/search.forum?mode=hotspots&search_keywords=Green" style="font-size: 11px; !important">Green</a>  <a href="/search.forum?mode=hotspots&search_keywords=liściach" style="font-size: 13px; !important">liściach</a>  <a href="/search.forum?mode=hotspots&search_keywords=Kung" style="font-size: 10.5px; !important">Kung</a>  <a href="/search.forum?mode=hotspots&search_keywords=paphiopedilum" style="font-size: 18px; !important">paphiopedilum</a>  <a href="/search.forum?mode=hotspots&search_keywords=choroba" style="font-size: 8.5px; !important">choroba</a>  <a href="/search.forum?mode=hotspots&search_keywords=mikoryza" style="font-size: 12.5px; !important">mikoryza</a>  <a href="/search.forum?mode=hotspots&search_keywords=Angraecum" style="font-size: 9px; !important">Angraecum</a>  <a href="/search.forum?mode=hotspots&search_keywords=cambria" style="font-size: 18.5px; !important">cambria</a>  <a href="/search.forum?mode=hotspots&search_keywords=storczyki" style="font-size: 21px; !important">storczyki</a>  <a href="/search.forum?mode=hotspots&search_keywords=coelogyne" style="font-size: 10px; !important">coelogyne</a>  <a href="/search.forum?mode=hotspots&search_keywords=storczyków" style="font-size: 16px; !important">storczyków</a>  <a href="/search.forum?mode=hotspots&search_keywords=cattleya" style="font-size: 19.5px; !important">cattleya</a>  <a href="/search.forum?mode=hotspots&search_keywords=liście" style="font-size: 12px; !important">liście</a>  <a href="/search.forum?mode=hotspots&search_keywords=miltonia" style="font-size: 14px; !important">miltonia</a>  <a href="/search.forum?mode=hotspots&search_keywords=reanimacja" style="font-size: 14.5px; !important">reanimacja</a>  <a href="/search.forum?mode=hotspots&search_keywords=phalaenopsis" style="font-size: 20px; !important">phalaenopsis</a>  <a href="/search.forum?mode=hotspots&search_keywords=oncidium" style="font-size: 16.5px; !important">oncidium</a>  <a href="/search.forum?mode=hotspots&search_keywords=plamy" style="font-size: 15.5px; !important">plamy</a>  <a href="/search.forum?mode=hotspots&search_keywords=miltoniopsis" style="font-size: 15px; !important">miltoniopsis</a>  <a href="/search.forum?mode=hotspots&search_keywords=keiki" style="font-size: 19px; !important">keiki</a>  <a href="/search.forum?mode=hotspots&search_keywords=stanhopea" style="font-size: 9.5px; !important">stanhopea</a>  <a href="/search.forum?mode=hotspots&search_keywords=rozmnażanie" style="font-size: 17px; !important">rozmnażanie</a>  </p></div></div><div style="height:11px"></div><script type="text/javascript"> jQuery('#forum-widget').insertBefore('#right'); if(my_getcookie('forum-widget')=='0') {jQuery('#right').animate({width:'toggle',height:'toggle',opacity:'toggle'},0); jQuery('#forum-widget').css('background-position','0 0px'); jQuery('#content-container div#content').css('margin-right','0px');} </script><div style="height:11px"></div></div></div></div></div></div> 

So yeah i do not know what you mean. everthing seems to be fine on my end and i dont see any difference.
If you like i can move his post the codes and scripts section for them guy's to check out and may be they will know what you mean. but i am pretty much lost because i dont see any problems other then perhaps the wibiya interfering with things?

but here is the first source code of your footer..
http://tesing123kirk.freeforum.me.uk/source-code-one-h60.htm

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 8th 2010, 2:31 am

solved


Last edited by adminplpl on December 8th 2010, 4:27 am; edited 1 time in total

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by kirk on December 8th 2010, 2:39 am

ok now we are getting some where.. lol :wouhou:

i can see the borders on the sides fine.. but for the forum there is no grid/lines . the way the screenshots are like in my above post is the same way i see everthing now.

So this can most likely be fixed with a lil css.. hopefully.
I have pm another staff member that knows css better then my self.

In the mean time do you have any css codeing ion your css style sheet?
if so please post the code so i can look at it. then if not just hang tight.

We will get this fixed for you one way or another.. sorry for the confusion man, i just dint know what you meant..

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 8th 2010, 2:43 am

I posted this photo before :/ And i thing you don't read my post before... :>

I still wrote to you about my .pun class ...

Code:
.pun {
padding-left: 5px;
padding-right: 5px;
margin-top: 0px;
margin-bottom: 0px;
width: 990px;
min-width: 990px;
background-repeat: repeat-x,y;
background-image: url('http://i19.servimg.com/u/f19/14/49/86/71/tlo1010.png');
border: 5px solid #302217;
}

And it's not css problem because everything work fine on portal page.

This is something wrong with widgets script (something what i can't changet on forumotion system). Because without widget activated everything work fine.

This is not also <div> or </div> problem because i try to reorganize all my forum templates without effect.

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by kirk on December 8th 2010, 2:48 am

@adminplpl wrote: This is something wrong with widgets script. Because without widget activated everything work fine.

ok can you post the original widget script you have(not the source coding script) This way i can test it out on my test forum and see if it dose the same thing to me..

also where do you have the scripted embedded?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 8th 2010, 2:50 am

.........................

I don't have widget script because it's forumotion widget script

.........................

:/

I only talk about "Forum widgets management" on admin panel and i mean script inside this on forumotion servers or something which is out of my control.

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by kirk on December 8th 2010, 2:53 am

@adminplpl wrote:.........................

I don't have forumotion widget script

.........................

:/

I only talk about "Forum widgets management" on admin panel

oh ok, i thought you may have gotten one form somewhere.
I know how i can test a few things.. but what forum version are you useing. it will be best to do all my testing on the same version.

you should put that in your profile when you get a chance because it helps us to know what version and browswer you use.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 8th 2010, 2:56 am

i use firefox, opera, IE, chrome all nev versions and betas

punbb

if i use .pun in my css I can't use phpbb Very Happy Very Happy Very Happy It's simple for anyone who think a little bit...

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by adminplpl on December 8th 2010, 4:24 am

Ok Smile I made it Very Happy !

Please delate this topic

adminplpl
Forumember

Male Posts : 98
Reputation : 11
Language : Polish, English, Css, Html, BBcode, Wiki Syntax
Location : Poznań

http://www.orchidswiki.com/

Back to top Go down

Solved Re: [ Garbage ] forum widgets problem

Post by MrMario on December 8th 2010, 5:04 am

Would you please stop double/triple posting. It makes MrMario go crazy!

Solved => Locked


MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum