The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Google Bot Something wrong?

View previous topic View next topic Go down

Solved Google Bot Something wrong?

Post by Moussawer on December 8th 2010, 11:04 pm

Hey guys,
Today google visited my site for like 1 minute, then vanished?
I don't know what happened.
can someone tell me how to fix this and how it happened.

A tut or a link to a tut would be nice!
Thaks

Moussawer
New Member

Male Posts : 12
Reputation : 10
Language : English
Location : Troy

Back to top Go down

Solved Re: Google Bot Something wrong?

Post by Tilum on December 8th 2010, 11:05 pm

This is normal - they aren't around forever. It will return sometime soon.

~ Tilum

Tilum
Active Poster

Male Posts : 1759
Reputation : 62
Location : England.

Back to top Go down

Solved Re: Google Bot Something wrong?

Post by Moussawer on December 8th 2010, 11:07 pm

@Tilum wrote:This is normal - they aren't around forever. It will return sometime soon.

~ Tilum

Thanks!!!!
salut

Moussawer
New Member

Male Posts : 12
Reputation : 10
Language : English
Location : Troy

Back to top Go down

Solved Re: Google Bot Something wrong?

Post by Sanket on December 10th 2010, 7:26 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum