HTML code displays at the top of my forum

Go down

HTML code displays at the top of my forum

Post by LiveTrash on December 17th 2010, 12:00 am

I went into my admin control panel >> General >> Security >> Automatic daily forum backup - and managed the backup. I logged in to the new window and used the Fix HTML Errors option to see what it allows me to do. I had an HTML code in my site description to remove underlines from people names and other various options. This code now displays instead of actually doing anything. How do I reverse this Fix HTML Errors function?

LiveTrash
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: HTML code displays at the top of my forum

Post by MrMario on December 17th 2010, 1:07 am

You can't unless you redo the error in the code.
avatar
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1837
Language : test

http://test.com

Back to top Go down

Re: HTML code displays at the top of my forum

Post by LiveTrash on December 17th 2010, 1:52 am

That doesn't really make much sense... There was no error in any code.

All I want to do is get my site description to actually work again and have HTML code in it function properly...


EDIT: Never mind, I did a forum rollback to the other day and it's working fine now. You should look into fixing that bug Wink


Last edited by LiveTrash on December 17th 2010, 2:04 am; edited 1 time in total

LiveTrash
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Re: HTML code displays at the top of my forum

Post by MrMario on December 17th 2010, 1:57 am

I mean you will need to replace the code or fix the code you entered on the forum.
avatar
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1837
Language : test

http://test.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum