The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

What did you forumotion guys do??

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

What did you forumotion guys do??

Post by Guest on December 17th 2010, 12:03 pm

When I first created my forum I had a problem where I would copy and paste something on my forum using Firefox the text comes out bunched up with only a few words per line instead of going across the body of the post.


  • This is how its pasted into the body of the post, it looks fine:



  • However, this is how its appearing when I preview or post the message:


Thankfully after a month, this problem no longer existed, however, the problem is occuring AGAIN! somebody over at forumotion must have done something with the scripting involving the WYSIWYG mode or something because this was fixed and now its happening again.. Whats going on??


Last edited by SPADEZ on January 4th 2011, 8:28 pm; edited 1 time in total

Guest
Guest


Back to top Go down

Re: What did you forumotion guys do??

Post by MasterOfKings on December 17th 2010, 2:19 pm

Perhaps it's in the CSS? You know the width of the editor is controlled by your style's CSS?

-MoK

MasterOfKings
Forumember

Male Posts : 89
Reputation : 20
Language : English

Back to top Go down

Re: What did you forumotion guys do??

Post by Guest on December 17th 2010, 10:31 pm

@MasterOfKings wrote:Perhaps it's in the CSS? You know the width of the editor is controlled by your style's CSS?

-MoK

Thanks for your feedback. I am not sure exactually what width you are referring to though. My .postbody width is a lot wider then the way it displays. This only happens when I copy something from somewhere and paste it. If I were typing regularly, the post would look fine. Normal width. Shocked

Guest
Guest


Back to top Go down

Re: What did you forumotion guys do??

Post by Guest on December 20th 2010, 9:04 pm

** It even happens on THIS forumotion site too. Try copying a paragraph from wikipedia, paste it here as if you were going to post it and then click "preview" and you u see how the paragraph shortens the width automatically instead of going all the way across. -___-

Guest
Guest


Back to top Go down

Re: What did you forumotion guys do??

Post by Guest on January 4th 2011, 8:26 pm

Okay, so I learned that this is happening on other versions too... I switched my forum to Invision and this problem still exist... I guess this requires a technician

Guest
Guest


Back to top Go down

Re: What did you forumotion guys do??

Post by MrMario on January 5th 2011, 2:52 am

I just passed this on.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: What did you forumotion guys do??

Post by SophieDophs on January 5th 2011, 5:33 pm

I've had this problem too when using Firefox, but it was on phpbb3 and phpbb2 forums as well.

SophieDophs
Forumember

Female Posts : 360
Reputation : 2
Language : English

Back to top Go down

Re: What did you forumotion guys do??

Post by Guest on January 6th 2011, 3:38 am

Yes, I believe this happens with all forum versions. I haven't checked Chrome but I know that between IE and FF, Firefox is when it bugs.

Guest
Guest


Back to top Go down

Re: What did you forumotion guys do??

Post by TheListener_ on January 6th 2011, 4:55 am

@SPADEZ wrote:I haven't checked Chrome

The WYSIWYG mode doesn't work for Chrome (there's no button to turn it on) because of a documentation issue or something, last I read.

TheListener_
Forumember

Posts : 50
Reputation : -3
Language :

Back to top Go down

Re: What did you forumotion guys do??

Post by Sampi on January 26th 2011, 4:37 am

sir how can i create this
[Only registered and activated users can see links. Click Here To Register]
thank you

Sampi
New Member

Posts : 1
Reputation : 0
Language : Chinese,Tagalog,English

Back to top Go down

Re: What did you forumotion guys do??

Post by MrMario on January 26th 2011, 9:04 pm

@Sampi wrote:sir how can i create this
[Only registered and activated users can see links. Click Here To Register]
thank you

If you want to know the answer to this. Please make your own topic. Wink

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: What did you forumotion guys do??

Post by Guest on January 29th 2011, 8:32 pm

Any word on this yet?

Guest
Guest


Back to top Go down

Re: What did you forumotion guys do??

Post by Brad38 on February 4th 2011, 8:54 pm

I don't really have an answer to this, but I don't think it's a Forumotion issue, I think it's a setting in your own computer. The reason I say this is because I used to have this problem all the time on a previous laptop. It did this to me all the time and I would ask my members if the same thing happened to them and they would tell me 'no'. On a second computer I had this didn't occur.

I think it may have something to do with your computer's built in word program(s) or note pad, or something that windows uses where the text is set to wrap long lines.

Sorry I couldn't be more specific, but just sharing my own experience with this so that maybe someone else will understand what I mean.

Brad38
Forumember

Male Posts : 667
Reputation : 32
Language : english

http://pigeonchat.forumakers.com/

Back to top Go down

Re: What did you forumotion guys do??

Post by Guest on February 14th 2011, 2:54 pm

@Brad38 wrote:I don't really have an answer to this, but I don't think it's a Forumotion issue, I think it's a setting in your own computer. The reason I say this is because I used to have this problem all the time on a previous laptop. It did this to me all the time and I would ask my members if the same thing happened to them and they would tell me 'no'. On a second computer I had this didn't occur.

I think it may have something to do with your computer's built in word program(s) or note pad, or something that windows uses where the text is set to wrap long lines.

Sorry I couldn't be more specific, but just sharing my own experience with this so that maybe someone else will understand what I mean.
Thanks for your feedback, but I must clarify that this is not an issue with my personal computer. This issue has occured on several computers I have used (with the firefox web browser) and has happened to other members as well. I thought it might of been an issue on phpBB3 but when I switched my forum to Invision, the problem continued and I knew it wasn't the forum version nor was it my personal computer.

This is an issue on Forumotions side that they have to deal with, otherwise there is nothing we can do personally to fix it, besides take a tip from Dion and do some major javascript modifications, which shouldn't be necessary when forumotion can just fix the problem for everyone.

Guest
Guest


Back to top Go down

Re: What did you forumotion guys do??

Post by angels77 on February 25th 2011, 12:44 am

have your changes diabled www.serving ? no one can host images on our forum with that tool since these changes
message members get is similar to this we get as admin

Unable to create directories : /home/servimg/u/f72/14/52/95/67 ...

angels77
Forumember

Female Posts : 115
Reputation : 0
Language : english

http://morethanchessagame.forumotion.com

Back to top Go down

Re: What did you forumotion guys do??

Post by -17emon.KiD- on March 7th 2011, 7:00 pm

use flock works good no bugs or nothen

-17emon.KiD-
Forumember

Posts : 58
Reputation : 10
Language : english

http://pspslimhacks.darkbb.com

Back to top Go down

Re: What did you forumotion guys do??

Post by domos123 on March 22nd 2011, 10:57 am

@TheListener_ wrote:
@SPADEZ wrote:I haven't checked Chrome

The WYSIWYG mode doesn't work for Chrome (there's no button to turn it on) because of a documentation issue or something, last I read.
Nope, I use WYSIWYG with chrome. The only bit I've noticed not working on Chrome is the pop-ups for new PMs, but this is more than likely a problem on Chrome's end wih blocking it.

domos123
Forumember

Male Posts : 35
Reputation : 0
Language : English

http://millsberrymemberclub.forumotion.com

Back to top Go down

Re: What did you forumotion guys do??

Post by Jophy on April 15th 2011, 3:55 pm

Topic Cleaned (Everything that has nothing to do with the topic has been removed)

@Everyone!: If you're not going to post here that will help the problem or if you'll just post/hi-jack this thread with different issue, then please don't post it or else your post will be considered flood/spam and you may earn yourself a warning/ban.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: What did you forumotion guys do??

Post by moneybuckgpt on April 21st 2011, 11:31 pm

http://gptfreebies4usall.userboard.net

username_ admin

anyone tell me how to delete this forum i opened yesterday dont really like it much and decided stick with one i currently have,maybe admin or someone can remove this site for me,or tell me how thank you.

moneybuckgpt
New Member

Posts : 1
Reputation : 0
Language : english

Back to top Go down

Re: What did you forumotion guys do??

Post by bobvip on April 27th 2011, 11:38 am

Banners from http://content.yieldmanager.edgesuite.net makes me crazy , how can I remove it from my forum ???

bobvip
New Member

Posts : 1
Reputation : 0
Language : Vietnam

Back to top Go down

Re: What did you forumotion guys do??

Post by anggeri on May 7th 2011, 4:56 am

kk cara naikin pangkat forum gimana sih cara nya TT

anggeri
New Member

Posts : 8
Reputation : 1
Language : inggris

Back to top Go down

Re: What did you forumotion guys do??

Post by Base on May 7th 2011, 11:25 am

@anggeri wrote:kk cara naikin pangkat forum gimana sih cara nya TT

This is an English support forum, if you need any support please open up a new topic in the specific section and post in English. Wink

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: What did you forumotion guys do??

Post by Guest on May 7th 2011, 6:11 pm

@moneybuckgpt wrote:http://gptfreebies4usall.userboard.net

username_ admin

anyone tell me how to delete this forum i opened yesterday dont really like it much and decided stick with one i currently have,maybe admin or someone can remove this site for me,or tell me how thank you.
@bobvip wrote:Banners from http://content.yieldmanager.edgesuite.net makes me crazy , how can I remove it from my forum ???
@anggeri wrote:kk cara naikin pangkat forum gimana sih cara nya TT
I guess you guys can't read. Right after a moderator said not to post anything irrelevant into this topic and to make your own topic for your own problems, you go ahead and post more off-topic discussions. I cannot report post in this section apparently I'm "not allowed" to do so, that's why I'm writing this reply, so you people can have your post removed from this topic.


Anyway, Is their any word on this problem yet? its been 5 months now, problem still exist, and not a single update of information on this problem has been posted. Communication is key, I don't see how its so damn difficult to be informative...

Guest
Guest


Back to top Go down

Re: What did you forumotion guys do??

Post by !_NICK_! on May 30th 2011, 7:19 pm

I am going by the first post. Okay, this thing happens to my friends forum.

!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

Back to top Go down

Re: What did you forumotion guys do??

Post by FallonRPG on June 11th 2011, 8:51 pm

SPADEZ, I had an identical problem to your own and I figured out it was only happening when I used the WYSIWYG editor mode. Try disabling at and see if that cures it. Worked for me and I've been using FF for years.

FallonRPG
New Member

Male Posts : 12
Reputation : 0
Language : English
Location : Lake District, UK

http://www.hollowbridge.net

Back to top Go down

Re: What did you forumotion guys do??

Post by cwaltman on July 8th 2011, 5:21 am

not sure ive gotten that a couple times too

cwaltman
New Member

Posts : 2
Reputation : 0
Language : English

Back to top Go down

Re: What did you forumotion guys do??

Post by beta on July 11th 2011, 4:24 am

it could be your computer removing all structures and only pasting text i had a computer that did this. sexond it could be that the firefox browser is removing the structure when its being copied. im afraid its probably not forumotion.

im sorry i cant specificly find the issue... but its better then what u had Razz anyway hope u can work off it.

beta
Forumember

Posts : 77
Reputation : 0
Language : english

Back to top Go down

Re: What did you forumotion guys do??

Post by The Godfather on August 17th 2011, 3:33 pm

This issue can occur due to particular browser settings and lack of javascript checks in the wysiwyg editor. As mentioned months ago, wysiwyg editor is supposed to be updated with improved compatibility and enhanced features that should fix this issue.

Regards,
Forumotion techs

The Godfather
Administrator
Administrator

Posts : 2448
Reputation : 271

Back to top Go down

Re: What did you forumotion guys do??

Post by monanmiya42 on September 8th 2011, 10:46 am

Well my Easter Sunday was a pretty good one. I got to go kayaking with my girlfriend in the morning then saw the family in the afternoon. After that my dad and I hit up some of his secret fishing holes in Wyoming county and I ended up pulling out this beautiful wild brook trout. It doesn't look like much but they are hard to find like this. Anyone else do anything fun?

Link Removed

monanmiya42
New Member

Posts : 1
Reputation : 1
Language : English

Back to top Go down

Re: What did you forumotion guys do??

Post by dvfdweb on September 12th 2011, 2:54 am

monanmiya42, interesting post. Looks like someone is trying to get their two posts........ Wink

dvfdweb
New Member

Posts : 2
Reputation : 1
Language : English

http://ccvfa.forumotion.com

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum