The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Lost buttons and access to forum

View previous topic View next topic Go down

Solved Lost buttons and access to forum

Post by Redheads rock on December 18th 2010, 11:51 pm

I decided to check my security settings and took the forumotion advice and set the setting as per their instruction, for some reason i have now lost the following button Home, Calendar, Gallery, FAQ, Search,

can someone please help me get them back.

Edit.............I know seem to have lost access to my forum..............please help.


Last edited by Redheads rock on December 19th 2010, 10:14 am; edited 1 time in total

Redheads rock
Forumember

Posts : 76
Reputation : 0
Language : English

Back to top Go down

Solved Re: Lost buttons and access to forum

Post by Jophy on December 19th 2010, 2:12 am

I suggest you to just re-upload them on your AP:
Admin Panel > Display > Pics management > Advanced Mode

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Lost buttons and access to forum

Post by Redheads rock on December 19th 2010, 2:34 am

Thanks for that, i have tried to reload them but they still don't appear, i have also now lost access to my forum unless i use a proxy server, anyone any idea what could have happened ???

Redheads rock
Forumember

Posts : 76
Reputation : 0
Language : English

Back to top Go down

Solved Re: Lost buttons and access to forum

Post by Redheads rock on December 19th 2010, 10:13 am

Appologies if this is seen as an early bump but my problem has escalated since i lost these buttons.

I cannot access my forum, i get the page come upbut all thats there is the forum title, nothing else.
I can access the forum, and my control panal via a proxy server, but have no idea what to look for.

Yesturday morning i added christmas decodations,now gone, last night i adjusted my security settings as per Typos recomendations, now i have a problem.

Please help.

Redheads rock
Forumember

Posts : 76
Reputation : 0
Language : English

Back to top Go down

Solved Re: Lost buttons and access to forum

Post by Redheads rock on December 19th 2010, 12:29 pm

This problem is now sorted. Thanks for all the help. What the fuck ?!?

Redheads rock
Forumember

Posts : 76
Reputation : 0
Language : English

Back to top Go down

Solved Re: Lost buttons and access to forum

Post by Sanket on December 19th 2010, 1:54 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum