The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum problems

View previous topic View next topic Go down

Forum problems

Post by Kaen on December 22nd 2010, 12:53 pm

Dear Service,
We have a forum called nezabar.net (originally nezabar2.forumotion.com). We have noticed several problems these days, and we would like to know if it's only a temporal problem, or a maintenance, or we should do something. These are our problems:
1. If we click on a thread, it brings up the first page, while it used to bring up the last replies of said thread
2. We can't look up the replies on the "statistics" page.
3. When we click on the user profile it navigates us to the index.
Altough the last two problems are not present at all of the users.
Is there anything we can do?
Yours sincerely

Peter Szinay

Kaen
New Member

Posts : 23
Reputation : 0
Language : hungarian/engish

Back to top Go down

Re: Forum problems

Post by Jophy on December 22nd 2010, 3:03 pm

1.Already reported this to Typlo and said that they're already fixing it.
2.What do you mean here? Where exactly on the page?
3.Is this happening all the time?
I suggest resynchronizing the forum and also the users for the 3rd problem, also try clearing cache.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Forum problems

Post by Kaen on December 22nd 2010, 6:09 pm

Thanks for the answers Smile

2. When I click a user's statistics to find all posts, it does not find the post, only the forum. It was worked in the past properly Sad
3. It is not according to all users, just some of them, and I can't find, what can be the difference, that if I click a users's profile, it opens, but if I click another users, it navigates to index.

Kaen
New Member

Posts : 23
Reputation : 0
Language : hungarian/engish

Back to top Go down

Re: Forum problems

Post by Kaen on December 22nd 2010, 6:15 pm

The second and the third problems has been solved by taking the steps you have told me, so thanks a lot, and I will wait for the first question's solution Smile

Kaen
New Member

Posts : 23
Reputation : 0
Language : hungarian/engish

Back to top Go down

Re: Forum problems

Post by 90s2infinity on December 22nd 2010, 8:11 pm

I'm having a problem with my forum. After I login if I go to check my member's list the page doesn't load correctly. Also I cannot gain access to the Administration panel. I'm new to posting on here so I apologize if this post is in the wrong place.

90s2infinity
New Member

Posts : 1
Reputation : 0
Language : English

Back to top Go down

same thing HELP! PLEASE!

Post by sloan on December 22nd 2010, 9:42 pm

http://indigenous-forces.forumotion.com/forum

please tell me how I can get my categories back....?


HELP!!!! thank you. Hello

sloan
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: Forum problems

Post by Harperboy326 on December 22nd 2010, 9:48 pm

Kirk has made this into a Only Topic. He wasnt you to post screen shots of the errors. Here is the Only Topic

Harperboy326
Forumember

Male Posts : 753
Reputation : 239
Language : English
Location : On the support forum

http://www.ThatTechKid.com

Back to top Go down

i cant see any login option

Post by lottostar on December 23rd 2010, 12:11 am

I tried logging into my forum and found that the screen came up very strange. I logged out and it seemed to clear the problem.
Still i cant see login option.i cant login my forum.please help me about this problem.
My Site:- www.thailotteryforum.com

lottostar
Forumember

Male Posts : 31
Reputation : 0
Language : english
Location : saudia arabia

http://www.thailotteryforum.com

Back to top Go down

Re: Forum problems

Post by Jophy on December 23rd 2010, 12:27 am

For the appearance problem, please redirect to this topic:
http://help.forumotion.com/t83434-only-topicbug-forums-appearance-goes-funny-when-logged-in

This is someone's topic so please don't hi-jack it.

2.There's no link on the statistics page that will find all the posts/replies or can you be more specific?
3.Advice them to try other browsers like Firefox/Chrome.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Forum problems

Post by sloan on December 23rd 2010, 11:32 am

an only topic not a only. It's seems to have been repaired thank you.
To any who assisted.

oh also it's advise not advice...advice is not warranted on any INTERNET.

sloan
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: Forum problems

Post by Kaen on December 26th 2010, 8:08 am

Hello,
This problem is still appearing Sad 1. If we click on a thread, it brings up the first page, while it used to bring up the last replies of said thread.
Is there any solution already, or we need to wait further? Many thanks.

Kaen
New Member

Posts : 23
Reputation : 0
Language : hungarian/engish

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum