The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Trying To Embed Music Only Get Code Showing

View previous topic View next topic Go down

Solved Trying To Embed Music Only Get Code Showing

Post by MADBIKER1960 on December 22nd 2010, 2:33 pm

Greetings;

http://nfsworldcommunity.canadian-forum.com/

I have this code:
Code:
<object type="application/x-mplayer2" width="250" height="50">
<param name="src" value="http://livestream2.bigrradio.com/xmas-rock?MSWMExt=.asf" />
<param name="name" value="RadioPlayer" />
<param name="ShowPositionControls" value="0" />
<param name="ShowTracker" value="0" />
<param name="ShowAudioControls" value="1" />
<param name="AutoStart" value="1" />
<param name="ShowControls" value="1" />
<param name="ShowStatusBar" value="1" />
</object>
Now when I put it into a message and preview it, it works perfectly after enabling HTML. Christmas music streams through.
However when I send it the code shows up at the top of the message even though HTML is enabled (which is where I want it).
What do I have to do to get the same results in the finished product that I get in preview?

Step by step instructions please.

Thanks. Mr. Green

MADBIKER1960

MADBIKER1960
Forumember

Male Posts : 97
Reputation : 0
Language : English
Location : Toronto, Ontario. CANADA

http://nfsworldcommunity.canadian-forum.com/

Back to top Go down

Solved Re: Trying To Embed Music Only Get Code Showing

Post by MADBIKER1960 on December 23rd 2010, 12:47 am


Is there any way I can set that up for everybody automatically?

Somewhere in the ACP perhaps that I should look.

By the way thanks, that worked perfectly, as soon as I enabled it, the page started playing instantly, I had it open on another tab at the time.

And I have posted the instructions for the community to see so they can adjust, but like I said is there some way I can do that for them so they do not have to?

Thanks. Mr. Green

MADBIKER1960

MADBIKER1960
Forumember

Male Posts : 97
Reputation : 0
Language : English
Location : Toronto, Ontario. CANADA

http://nfsworldcommunity.canadian-forum.com/

Back to top Go down

Solved Re: Trying To Embed Music Only Get Code Showing

Post by Guest on December 23rd 2010, 12:52 pm

Nope you need to tell them Very Happy
Welcome (:

Guest
Guest


Back to top Go down

Solved Re: Trying To Embed Music Only Get Code Showing

Post by MADBIKER1960 on December 23rd 2010, 2:29 pm

Alright then, I have posted instructions.

That's all I wanted to know, you can lock this thread.

Thanks. Mr. Green

MADBIKER1960

MADBIKER1960
Forumember

Male Posts : 97
Reputation : 0
Language : English
Location : Toronto, Ontario. CANADA

http://nfsworldcommunity.canadian-forum.com/

Back to top Go down

Solved Re: Trying To Embed Music Only Get Code Showing

Post by Guest on December 23rd 2010, 11:21 pm

Solved + Locked

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum