The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

(ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Page 3 of 5 Previous  1, 2, 3, 4, 5  Next

View previous topic View next topic Go down

Important (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by Pokerjokerz on December 22nd 2010, 6:24 pm

First topic message reminder :

http://pokerjokerz.forum-phpbb.co.uk/forum

I tried logging into my forum and found that the screen came up very strange. I logged out and it seemed to clear the problem.

This is what I am seeing on my home page

http://img840.imageshack.us/f/25104374.png/

i am not sure whats happened or why it only appears like that when I log in.

Anyone able to help

Pokerjokerz
New Member

Posts : 12
Reputation : 0
Language : Englsh

Back to top Go down


Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by Mythic on December 22nd 2010, 11:53 pm

My friends have been busy for hours, since about 30 minutes before my first post, trying to fix it. I can't help- I'm locked off.

My forum is fixed. I'll try LFA's as he can't get on.

IE SCRNSHT of Chatterbox:



(primary usage of chrome because of adblock, but ie was never uninstalled due to issues with some sites in chrome.)

EDIT: sorry about ASP6, GIMP (my scrnsht source) and HFK being open there. PC is still acting up-I had 15 viruses attck simultaneously. and if that isn't bad enough, I tracked them, and they came from Forumotion.

Mythic
New Member

Posts : 15
Reputation : 0
Language : English
Location : at the Christmas Eve Flyball Invitational with my Team

http://insanerp.rpgwars.org

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by jeffcpr on December 23rd 2010, 12:02 am

@Harperboy326 wrote:
@Zodiac owner wrote:Has anyone tried PMing an Admin? They might be able to do something...

Yes, Typlo has been alerted and in return hes told the forum technicians. It should be up soon.

Well maybe he can get things strait

jeffcpr
Forumember

Posts : 76
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by Guest on December 23rd 2010, 12:06 am

I can tell you what is going wrong here.

The problem is being caused by the script that a "tech" was probably ordered to write in an attempt to protect eToxic's sacred advertisements. The script will work with Firefox and Chrome, but will fail in Internet Explorer because IE doesn't allow document.write() to write out partial tag names. That's why people are reporting bizarre-looking pages and page behavior.

Marvin, please stop this lunacy, and instead have your people working on bug fixes and enhancements. Thank you for your time.


Last edited by Dion on December 23rd 2010, 12:10 am; edited 1 time in total

Guest
Guest


Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by Zodiac owner on December 23rd 2010, 12:09 am

So that's why it works on the iPod...

Zodiac owner
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by lh0103 on December 23rd 2010, 12:10 am

Well....downloaded and installed Google Chrome and regained access to my forum.....still wont work in IE8......problems started after a Java-update.....could that be the problem?????

Hope the Admins here can fix the issues.

lh0103
Forumember

Posts : 41
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by kirk on December 23rd 2010, 12:10 am

@Harperboy326 wrote:
@Zodiac owner wrote:Has anyone tried PMing an Admin? They might be able to do something...

Yes, Typlo has been alerted and in return hes told the forum technicians. It should be up soon.
plus i have sent a post off to his office and sent luky a pm as well.
So all we can do right now is Wait,when we have more info it will be posted, Cool

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by TheListener_ on December 23rd 2010, 12:15 am

@Dion wrote:I can tell you what is going wrong here.

The problem is being caused by the script that a "tech" was probably ordered to write in an attempt to protect eToxic's sacred advertisements. The script will work with Firefox and Chrome, but will fail in Internet Explorer because IE doesn't allow document.write() to write out partial tag names. That's why people are reporting bizarre-looking pages and page behavior.

Marvin, please stop this lunacy, and instead have your people working on bug fixes and enhancements. Thank you for your time.

Great job being greedy, eToxic. Evil or Very Mad

How about for those that have paid to remove ads? Are we on the same boat?

TheListener_
Forumember

Posts : 50
Reputation : -3
Language :

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by lh0103 on December 23rd 2010, 12:22 am

@TheListener_ wrote:
@Dion wrote:I can tell you what is going wrong here.

The problem is being caused by the script that a "tech" was probably ordered to write in an attempt to protect eToxic's sacred advertisements. The script will work with Firefox and Chrome, but will fail in Internet Explorer because IE doesn't allow document.write() to write out partial tag names. That's why people are reporting bizarre-looking pages and page behavior.

Marvin, please stop this lunacy, and instead have your people working on bug fixes and enhancements. Thank you for your time.

Great job being greedy, eToxic. Evil or Very Mad

How about for those that have paid to remove ads? Are we on the same boat?

I've payed to get rid of the adds....and still have problems in IE8

lh0103
Forumember

Posts : 41
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by kirk on December 23rd 2010, 12:26 am

@Dion wrote:
Marvin, please stop this lunacy, and instead have your people working on bug fixes and enhancements. Thank you for your time.

who the heck is marvin.. lol





@TheListener_ wrote:
@Dion wrote:I can tell you what is going wrong here.

The problem is being caused by the script that a "tech" was probably ordered to write in an attempt to protect eToxic's sacred advertisements. The script will work with Firefox and Chrome, but will fail in Internet Explorer because IE doesn't allow document.write() to write out partial tag names. That's why people are reporting bizarre-looking pages and page behavior.

Marvin, please stop this lunacy, and instead have your people working on bug fixes and enhancements. Thank you for your time.

Great job being greedy, eToxic. Evil or Very Mad

How about for those that have paid to remove ads? Are we on the same boat?

i just love how people come up with their own conclusions.
And just for the record when this thread was started a few hours ago i logged into someones forum useing firefox and was still getting wacky things happening along with appearances.

So i dont think it's safe to rule out as just happening on IE

To me it seems that it is happening on newer forums. i went to a couple of my test boards that i have had for around three years now and all is fine? so dunno.

but what ever the case eToxic or not? we just have to hang tight.
Once again when we have more information or the problem resolved it will be posted.



kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by TheListener_ on December 23rd 2010, 12:31 am

@lh0103 wrote:I've payed to get rid of the adds....and still have problems in IE8

Crap. This is just awesome.. those that pay to avoid having slowdown issues and ads bugs get the same attention. Now they expect people to pay to remove ads, but we still get screwed up?

@ kirk: Marvin, aka Canceo, is one of the 'Pro Staff' in charge of marketing there.

I've also read people are being shown this on IE...

Code:
<scr' + 'ipt type="text/javascript" src="http://ad.z5x.net/st?ad_type=ad&ad_size=728x90§ion=1649931"></scr' + 'ipt>

I'm interested on this, actually...

/* All portions of this software are copyright (c) 2003-2006 Right Media*/

Seriously, great job trying to get even more revenues and screwing up our forums, e-Toxic. Oh, and stealing another company's codes too? Rolling Eyes

I wonder if testing browser compatibilty before doing some change is a priority for them... What's so cool about this is that this isn't happening on this support forum.

Freaking great, now to wait 12 hours until someone from Nice gets online to fix this...


Last edited by TheListener_ on December 23rd 2010, 1:45 am; edited 2 times in total

TheListener_
Forumember

Posts : 50
Reputation : -3
Language :

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by lottostar on December 23rd 2010, 12:35 am

I tried logging into my forum and found that the screen came up very strange. I logged out and it seemed to clear the problem.
Still i cant see login option.i cant login my forum.please help me about this problem.still i am waiting for help i cant login my site.if i have any wrong control panel how can solve? i dont understand about this problem.
My Site:- www.thailotteryforum.com

lottostar
Forumember

Male Posts : 31
Reputation : 0
Language : english
Location : saudia arabia

http://www.thailotteryforum.com

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by ferios on December 23rd 2010, 1:40 am

azuresky.forumotion.com
azureskyii.forumotion.com

both got the same problem
2 categories of mine were gone..
but its still at the admin panel though..

im using IE btw..

it works fine when I'm using firefox..
but do u think its a good idea to tell all of my forum members not to use the IE ?
sounds gay imo


Last edited by ferios on December 23rd 2010, 1:48 am; edited 1 time in total

ferios
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by Roukostu on December 23rd 2010, 1:41 am

To be honest...and I'm just saying, I Registered as a new user to see if I can get anything and it seems it only works on admins or something like that.

Roukostu
New Member

Female Posts : 4
Reputation : 0
Language : english

http://residentevilrpg.forumotions.net/index.htm

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by jeffcpr on December 23rd 2010, 1:52 am

I see the same problem administrators have the problem and members dont at least not as bad.

jeffcpr
Forumember

Posts : 76
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by ferios on December 23rd 2010, 1:59 am

well thats good then..
If the admin knows how to use another browser then its ok,
since the users still can view the whole forum with IE

but at least

Fix it

ferios
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by champeo on December 23rd 2010, 2:16 am

It seems that my forum has been affected too. When will this problem by repaired?

champeo
New Member

Male Posts : 21
Reputation : 0
Language : English
Location : Illinois

http://www.pokemonrox.forumotion.com

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by Mythic on December 23rd 2010, 3:25 am

my forum went back down. However, i tried re-registering and NOTHING HAPPENED. I use chrome (look over there >>) and tried it in ie7 and had the same issue!!

Mythic
New Member

Posts : 15
Reputation : 0
Language : English
Location : at the Christmas Eve Flyball Invitational with my Team

http://insanerp.rpgwars.org

Back to top Go down

Important dont work either

Post by rayzer on December 23rd 2010, 3:25 am

My clans link is www.xn-clan.darkbb.com

it doesnt work whatsoever i cant even login now when i login it just refreshes and doesnt log me in. and i dont see any of my forums, or categories ive made. all i can see are the ranks for my site.

http://tinypic.com/r/r1jyux/7

rayzer
New Member

Posts : 7
Reputation : 0
Language : Assyrian

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by harlequin on December 23rd 2010, 3:48 am

I'm having the same problem with IE. Chrome is ok and so is Firefox. But as ppl have pointed out earlier in the thread a lot of the members use Internet Explorer so if they can't log in they can't even tell us that they are having problems Sad

harlequin
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by harlequin on December 23rd 2010, 3:52 am

ps - I can't even register as a new user in IE so its not only admin that have the problem. It is screwed up on the homepage and won't let me log in which suggests its not only admin being affected........ unless the system is saying "don't let this ip addy log in coz its the admin" Wink

But the other browsers are fine, no problem for logging in and the forum appearance is normal also

harlequin
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by Mythic on December 23rd 2010, 3:55 am

@harlequin wrote:I'm having the same problem with IE. Chrome is ok and so is Firefox. But as ppl have pointed out earlier in the thread a lot of the members use Internet Explorer so if they can't log in they can't even tell us that they are having problems Sad

My mods and admins have access to a personal, all-hours email connected to my account. I created it for this very reason, and use it for forumotion only.

Thanks to this, zelf of chatterbox was able to contact me (though he obviously didn't know I used that email, he's one of only two that can say that) and I was able to come check it out. I have never been happier to have thought of this, as I was on my pc when I got the message. I immediately came online and my pc started crashing, but I don't care. At least I KNOW what's going on.

Another point-Chrome isn't working for everyone. It will not work for me. Nor will IE7 (I do not have v8 or Firefox installed). my members have mod emails, mods are able to forward all issues to me.

Mythic
New Member

Posts : 15
Reputation : 0
Language : English
Location : at the Christmas Eve Flyball Invitational with my Team

http://insanerp.rpgwars.org

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by themusicluvr12 on December 23rd 2010, 3:56 am

I almost have the same problem,, but kinda oppposite. When i log in everything is back to normal but my buttons are missing.. and when I go to check the pics they are not on hide. When im not logged in then everything went crooked. Do you guys have any advice? Here is my forum http://bearvilleclubhouse.forumotion.com/forum so you know what im talking about

themusicluvr12
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by YounGxSKiLLeD on December 23rd 2010, 4:26 am

I'm having the same problem please someone help Ive made 2 accounts it seems that the one with less freedom on the forum can see it just fine but with that is the admin of the forum it can see the topics or categories or not even my profile it comes out some weird codes and when I put clear forum from cookies this code comes out: <scr' + 'ipt type="text/javascript" src="http://ad.z5x.net/st?ad_type=ad&ad_size=728x90§ion=1649936"></scr' + 'ipt>
What can I do?

YounGxSKiLLeD
New Member

Posts : 2
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by livewildcard on December 23rd 2010, 5:02 am

My forum also is now looking funny as of this morning all the boxes and layout is funny. Where there were adds there is just a 0 now.

http://50plus.darkbb.com

livewildcard
New Member

Posts : 1
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by Mythic on December 23rd 2010, 5:07 am

I'm starting to think this was a heist pulled by forumotion to get all the quiet admins on.

Because I signed up yesterday and mots of us signed up today and have 2-3 posts. This is officially my most posted in topis- only one post ISN'T here...

Mythic
New Member

Posts : 15
Reputation : 0
Language : English
Location : at the Christmas Eve Flyball Invitational with my Team

http://insanerp.rpgwars.org

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by vpapadolias on December 23rd 2010, 5:55 am

i have the same issue. Since yesterday (it's morning here) my forum's portal is meesed up. All the widgets are lined up left. And when pressing Login no fields for User and Pwd appear. I have to go to my Categories List (Home button) and get to the prompt below to login. Admin has this problem, but also at least another user i know of.

http://newageastrology.forumotion.com

vpapadolias
Forumember

Posts : 56
Reputation : 0
Language : English, Greek, German

http://newageastrology.forumotion.com

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by maiquang on December 23rd 2010, 5:57 am

quick

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by Corvus on December 23rd 2010, 6:11 am

I had the same problems and decided to give this a try:
Go to this address: http://www.forumotion.com/en/utils/editprofile.htm?sid=5732bd187ef77b86de01f5a310d31074 and login to it just as you would if you were at your site.
Do a BACK UP to a date that is at least 2 days prior to the malfunction.
DONE DEAL!

Corvus
New Member

Posts : 2
Reputation : 0
Language : english

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by jeffcpr on December 23rd 2010, 6:31 am

But does this wipe out post from members after that date.

jeffcpr
Forumember

Posts : 76
Reputation : 0
Language : English

Back to top Go down

Important Re: (ONLY TOPIC)BUG Forums appearance goes funny when logged in.

Post by jeffcpr on December 23rd 2010, 6:34 am

Did not work for me

jeffcpr
Forumember

Posts : 76
Reputation : 0
Language : English

Back to top Go down

Page 3 of 5 Previous  1, 2, 3, 4, 5  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum