The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Registration/Activation

View previous topic View next topic Go down

Registration/Activation

Post by Zcat on December 23rd 2010, 4:12 pm

I have a person that's trying to register on my forum. I did not receive email activation to activate their account. I went into AP and tried to activate the account since the person had registered. I did not see name/email to activate their account. I clicked activate anyway. The person has tried to register twice with two different email addresses. They did not receive emails activating either account, and I'm not getting one to activate their account. I went in double checked my setting, reset them again to make sure. My setting's for email activation are correct. Thank you.

I've also tried to stop guest from viewing my forum and sending PM's. I unchecked guest on any and everything. I'm stilling getting guest as viewing my forum, and apparently quest can still sent PM's.

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Re: Registration/Activation

Post by napninja4 on December 23rd 2010, 4:22 pm

might take a phew minutes to get that activation link of the user.
depends what email service your using.

for the 2nd part you wrote about guest viewing your forum.
might be the internet explorer browser or
try clearing your internet browsers history and check again to see if it works.

napninja4
Forumember

Male Posts : 74
Reputation : 0
Language : english
Location : USA

Back to top Go down

Re: Registration/Activation

Post by Zcat on December 23rd 2010, 4:29 pm

The person tried to register yesterday and again today. I have comcast server. The person uses yahoo. I have users with yahoo accounts and they had no problem registering or receiving activated emails.

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Re: Registration/Activation

Post by napninja4 on December 23rd 2010, 4:35 pm

maybe the user made a typo when register
tell the user to clear his net history and to register again

napninja4
Forumember

Male Posts : 74
Reputation : 0
Language : english
Location : USA

Back to top Go down

Re: Registration/Activation

Post by napninja4 on December 23rd 2010, 4:37 pm

i registered to your forum
i wanna see if i can receive the email when you activate my account
i have gmail

napninja4
Forumember

Male Posts : 74
Reputation : 0
Language : english
Location : USA

Back to top Go down

Re: Registration/Activation

Post by Zcat on December 23rd 2010, 4:46 pm

Yes i received your email requesting activation! I activated the account! I don't know why the other person didn't get their's!

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Re: Registration/Activation

Post by napninja4 on December 23rd 2010, 4:50 pm

the person uses yahoo right
oh yeah yahoo did make a new mail thing like changed the whole new look
maybe he needs to change upgrade to the new mail its free.
heres the link

http://overview.mail.yahoo.com/products/new
so he can upgrade to the beta version of yahoo mail

napninja4
Forumember

Male Posts : 74
Reputation : 0
Language : english
Location : USA

Back to top Go down

Re: Registration/Activation

Post by Zcat on December 23rd 2010, 4:54 pm

I will give the link to the person. What if they have that browser already?

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Re: Registration/Activation

Post by napninja4 on December 23rd 2010, 4:59 pm

that link is to the new yahoo mail
not a browser
i use Firefox cause its better

and beta Firefox is faster

on the other hand internet explorer always causes problems ever since when it was 2004 back then internet explorer was awesome now it slows down no clue what went on in the tech room when they're were upgrading it.

napninja4
Forumember

Male Posts : 74
Reputation : 0
Language : english
Location : USA

Back to top Go down

Re: Registration/Activation

Post by Zcat on December 23rd 2010, 5:00 pm

Ok Thanks! Merry Christmas!

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Re: Registration/Activation

Post by napninja4 on December 23rd 2010, 5:03 pm

you to and its nice to be a part of your forum community

napninja4
Forumember

Male Posts : 74
Reputation : 0
Language : english
Location : USA

Back to top Go down

Re: Registration/Activation

Post by rjones on December 23rd 2010, 8:08 pm

napninja4
I created a quick website .
I must have mistyped something in email or password when creating Admin accpunt. i can't log on.


I can login to forum
and can see Admin is there. Sorry


what next.

rjones
New Member

Male Posts : 9
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum