Forum running very slow

Go down

Solved Forum running very slow

Post by TGC HARDC0RE on December 27th 2010, 2:06 am

my forum is running very slow, but other forumotion forums seem to be running fine.

i have resynchronized the forum but it's still slow i have also cleared forum cookies but still slow
other members are also saying it's running slow any help?

is it running slow for you: http://tgc360.com
avatar
TGC HARDC0RE
Forumember

Posts : 192
Reputation : 1
Language : english

Back to top Go down

Solved Re: Forum running very slow

Post by Agent24 on December 27th 2010, 2:15 am

its not running slow for me. Have you tried clearing your cache?
avatar
Agent24
Forumember

Male Posts : 813
Reputation : 72
Language : English, Spanish
Location : California

Back to top Go down

Solved Re: Forum running very slow

Post by Darren1 on December 27th 2010, 2:15 am

Hi,

Ive just loaded it in a few seconds.

Can you try another browser such as safari, or FireFox?
avatar
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Forum running very slow

Post by TGC HARDC0RE on December 27th 2010, 3:59 am

ah ok it's fixed now guys thanks Very Happy
avatar
TGC HARDC0RE
Forumember

Posts : 192
Reputation : 1
Language : english

Back to top Go down

Solved Re: Forum running very slow

Post by Sanket on December 27th 2010, 6:59 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum