The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

administrator booted

View previous topic View next topic Go down

administrator booted

Post by Zcat on December 28th 2010, 7:16 pm

There is two administrators on my forum, myself and my partner. She can access the main page of the ACP. She can go under the tabs Home, General, Dispaly, etc....However when she tries to access "any" of the categories under the tabs....General>Configuration it's boots her back to the front page of the main forum. Any help would be appreciated.

Thanks.

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Re: administrator booted

Post by Harperboy326 on December 28th 2010, 7:58 pm

What internet browser is she using? My admin uses IE and he has the same problem on my forum

Harperboy326
Forumember

Male Posts : 753
Reputation : 239
Language : English
Location : On the support forum

http://www.ThatTechKid.com

Back to top Go down

Re: administrator booted

Post by Zcat on December 28th 2010, 7:58 pm

Internet Explorer 7

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Re: administrator booted

Post by Harperboy326 on December 28th 2010, 8:04 pm

I think its IE, it may just be a bug. I use Firefox so I haven't noticed anything. You could always suggest to her to use Firefox or Chrome and see if that's the problem.

Harperboy326
Forumember

Male Posts : 753
Reputation : 239
Language : English
Location : On the support forum

http://www.ThatTechKid.com

Back to top Go down

Re: administrator booted

Post by Zcat on December 28th 2010, 8:12 pm

Do you think that's the problem? I will make the suggestion. Thanks

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Re: administrator booted

Post by Harperboy326 on December 28th 2010, 8:31 pm

I do know that Internet Explorer causes problems on certain sites and tasks. That was from personal experience and then changed to Firefox. I do think it's IE

Harperboy326
Forumember

Male Posts : 753
Reputation : 239
Language : English
Location : On the support forum

http://www.ThatTechKid.com

Back to top Go down

Re: administrator booted

Post by patiogardener on December 28th 2010, 10:17 pm

Have experimented with my test forum using IE8 instead of Chrome to see if this happened to me & there were no problems. Maybe your partner admin should either upgrade her IE to 8 (even 9) or change browsers & see if that helps.

patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

http://apatiogarden.com

Back to top Go down

Re: administrator booted

Post by MADBIKER1960 on December 30th 2010, 9:12 am

@Zcat wrote:There is two administrators on my forum, myself and my partner. She can access the main page of the ACP. She can go under the tabs Home, General, Dispaly, etc....However when she tries to access "any" of the categories under the tabs....General>Configuration it's boots her back to the front page of the main forum. Any help would be appreciated.

Thanks.

I use Chrome and set up my site using it.
When I opened the site I found that some of the settings I had set up with Chrome had not worked with IE, one of them being the annoying ads that scroll across the top.
I found that after I have updated usages or messages, pretty much anything with the site that it is better to go into IE and open my ACP and resave all the data that I had just updated.
It is a bit annoying, but the few minutes it takes to go around and resave everything, ensures that the settings are the same all across the board in terms of Internet browsers.

BTW I have IE 8 on my PC

Thanks. Mr. Green

MADBIKER1960

MADBIKER1960
Forumember

Male Posts : 97
Reputation : 0
Language : English
Location : Toronto, Ontario. CANADA

http://nfsworldcommunity.canadian-forum.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum