The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

no post buttons

View previous topic View next topic Go down

Solved no post buttons

Post by Natarama on December 29th 2010, 9:08 am



that's the only button I see and it doesn't do anything. could it be a ad block or flash block problem?

(forum is http://skillsland.omgforum.net )


Last edited by Natarama on December 29th 2010, 9:10 am; edited 1 time in total (Reason for editing : added forum address)

Natarama
New Member

Male Posts : 20
Reputation : 0
Language : English

http://skillsland.omgforum.net

Back to top Go down

Solved Re: no post buttons

Post by kirk on December 29th 2010, 9:12 am

Exactly where are you seeing this?
i went to your forum and it seems to be fine. but you do not have anything open for guest to post, so i am not sure if you are getting this when you clock on new topic?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: no post buttons

Post by Natarama on December 29th 2010, 9:19 am

I made a new category called test (first category) and i made it so guests can post so you can look at it

Natarama
New Member

Male Posts : 20
Reputation : 0
Language : English

http://skillsland.omgforum.net

Back to top Go down

Solved Re: no post buttons

Post by kirk on December 29th 2010, 9:45 am

oh????
Now i see what you mean you have no bbcode box options at the top.. and your switch editor mode will not change either?

I am going to have to test a few things... i am on IE Beta 9 right now and your on chrome?

Let me see if it's doing it on firefox and flock.. if so i will have to test a few things and see if i can figure it out or narrow it down to a solution.. if not it may be one for the techs?

leave that test board there for now to if you can.


info added

Try removeing the code/wibiya tool bar and see if it happens.
We run into more problems when people use that thing.. but i am not sure if thats it or not.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: no post buttons

Post by kirk on December 29th 2010, 3:33 pm

lloks like that what it was.. i dont see the bar and evrything seems to be ok now

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: no post buttons

Post by Natarama on December 30th 2010, 3:09 am

It was happening before I added the bar to, like the other problems I had. But, yes it's fixed :wouhou:

Natarama
New Member

Male Posts : 20
Reputation : 0
Language : English

http://skillsland.omgforum.net

Back to top Go down

Solved Re: no post buttons

Post by kirk on December 30th 2010, 3:13 am

Cool beans guitar

Since the topic was marked as solved i will now lock the thread.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum