The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New Post Icon on Main (Home) Page of Forum

View previous topic View next topic Go down

New Post Icon on Main (Home) Page of Forum

Post by GeoRioux on January 4th 2011, 10:25 pm

I hope that I can explain this correctly.

I have set up my forum with icons for the usual (New Post, No New Posts,etc).

When I go to start a new topic under one of my forums and go back the "home/main" page of my forum, where all my main topics are, I do not see the icon for 'New Post'.

Now I understand that since I created the post I would not see the new icon, but I have logged off and signed on as another user (no admin rights) and I still do no see the "new post icon".

I hope that make sense.

Here is the example of what I mean:

This is my icon I have set up for No New Post


and this is the icon I have for New Post:



Now when I click on the forum where I have posted the topic as a "member" user I do see the green New Post icon, but I am wanting to see it on the MAIN page, so that users know at a quick glance that there has been a new posting beneath the main forum topic(s).

Sorry for long explanation, but I feel that the more detailed I get in asking my question the better response I get for an answer.

If you have any other questions please let me know.

Thanks!!

GeoRioux
New Member

Male Posts : 7
Reputation : 0
Language : English

http://latenightwizards.aforumfree.com

Back to top Go down

Re: New Post Icon on Main (Home) Page of Forum

Post by MrMario on January 5th 2011, 2:50 am


MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: New Post Icon on Main (Home) Page of Forum

Post by GeoRioux on January 6th 2011, 4:30 am

Clearing my cache did not fix the issue.

Is there somewhere that I need to turn them on??

I am at a loss.

GeoRioux
New Member

Male Posts : 7
Reputation : 0
Language : English

http://latenightwizards.aforumfree.com

Back to top Go down

Re: New Post Icon on Main (Home) Page of Forum

Post by Harperboy326 on January 6th 2011, 4:32 am

You can try to re-sync your forum.

ACP >> General >> Forum >> Configuration >> Resynchronize your forum: Click the box to the right, and click save

Harperboy326
Forumember

Male Posts : 753
Reputation : 239
Language : English
Location : On the support forum

http://www.ThatTechKid.com

Back to top Go down

Re: New Post Icon on Main (Home) Page of Forum

Post by GeoRioux on January 6th 2011, 6:00 am

That did not work either.

GeoRioux
New Member

Male Posts : 7
Reputation : 0
Language : English

http://latenightwizards.aforumfree.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum