The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Lines not showing up, and conly one circle?

View previous topic View next topic Go down

Lines not showing up, and conly one circle?

Post by PlatinumWata on January 15th 2011, 10:58 pm

So, I did that multi forum thing today. Where you have 4 topics in 2 sections like this support one.

However, I have came down 3 errors I need fixed.

1) To separate the sections, their is no line. See the photo it has a black line. I want a line going across!

2) Their is only on image. The circled circle icon, their is only one. I want at least two?

Theirs to much spacing! The cell padding is 0...how I make it smaller? so it looks not like taking much room.

Also, I was wondering if theirs any way to delete the circled icon, and the topics, and last posts. So all you see is the 4 icons, and links centered. How I come about this? I mean how do I do this?

http://img408.imageshack.us/img408/4228/33718813.png

Thanks guys!

PlatinumWata
Forumember

Male Posts : 443
Reputation : 0
Language : English
Location : United States (born from England)

Back to top Go down

Re: Lines not showing up, and conly one circle?

Post by kirk on January 16th 2011, 9:19 pm

not sure if i am following everything correctly.
for the multi forum do you want the grid to show?

And as far as the circles i think they are the post icon.
So you can remove them in your pic's management, but then they will never show again.

unless it is something you have in the multi grid? not sure.

Post your multi forum code and i will have a look at it. but from what i can tell in the preview it looks good Smile

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Lines not showing up, and conly one circle?

Post by PlatinumWata on January 16th 2011, 9:21 pm

Hello mate,

I want their to be 2 icons, circles? Or not have the icon for that section. Is that possible?

Also I want the space above icons and below icons to be more pushed up. Its to spaced out. It takes too much room.

Heres code mate. (thanks for repling BTW)



<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td width="31"><img src="http://img717.imageshack.us/img717/2150/rules13.png"></td>
<td width="284"><font style="font-family: Arial; font-weight: bold;" size="2"><a href="http://www.gfxfreeze.com/f46-1">Rules &amp; Regulations</a></font> <br></td>
<td width="31"><img src="http://img89.imageshack.us/img89/8996/announ11.png"></td>
<td width="279"><a href="http://www.gfxfreeze.com/f48-3"></a><a href="http://www.gfxfreeze.com/f48-3"><font style="font-family: Arial; font-weight: bold;" size="2">Announcements/Updates</font></a><a href="http://www.gfxfreeze.com/f48-3"> </a></td>
</tr>
<tr>
<td><img src="http://img593.imageshack.us/img593/1996/staff11.png"><br></td>
<td><a href="http://www.gfxfreeze.com/f47-2"><font style="font-family: Arial; font-weight: bold;" size="2">Our Staff<br></font></a></td>
<td><img src="http://img193.imageshack.us/img193/135/sugges11.png"><br></td>
<td style="font-family: Arial; font-weight: bold;"><a href="http://www.gfxfreeze.com/f49-4"><font style="font-family: Arial; font-weight: bold;" size="2">Suggestions</font></a></td>
</tr>
</table>

PlatinumWata
Forumember

Male Posts : 443
Reputation : 0
Language : English
Location : United States (born from England)

Back to top Go down

Re: Lines not showing up, and conly one circle?

Post by PlatinumWata on January 19th 2011, 10:49 pm

Any help guys?

Would appreciate any help. I really need this fixed.

PlatinumWata
Forumember

Male Posts : 443
Reputation : 0
Language : English
Location : United States (born from England)

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum