The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Video hot linking has stopped working.

View previous topic View next topic Go down

Solved Video hot linking has stopped working.

Post by colt.45 on January 20th 2011, 3:52 am

I have a sort of Favorite music video type thread in the music forum of my message board here:

http://sadclan.forummotion.com/t6p120-what-are-you-listening-too#4328

If you scroll down on that page you will see that the last two posters vids are not in video play format even though they used the same "[youtube] [/youtube]" code to post them.

The glitch/problem began on the 131st post of "Brittney" and continued on for the 132nd post.

colt.45
Forumember

Posts : 34
Reputation : 0
Language : Chicago

http://www.sadclan.forummotion.com

Back to top Go down

Solved Re: Video hot linking has stopped working.

Post by MrMario on January 20th 2011, 4:35 pm

Maybe they don't have BBcode activated in their profile?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Video hot linking has stopped working.

Post by colt.45 on January 22nd 2011, 3:41 am

Yes the posters do because they both have posted multiple video links like this before.Infact if you scroll back you can see that the vid links came up in play format everytime before the 131st post int he thread.

colt.45
Forumember

Posts : 34
Reputation : 0
Language : Chicago

http://www.sadclan.forummotion.com

Back to top Go down

Solved Re: Video hot linking has stopped working.

Post by panterua on January 22nd 2011, 4:17 am

is a mistake that should be corrected. when editing a post "breaks" the [youtube] bbcode. examples and explanation:
in a image (via here -including in [code*]- distorts the code!)

can understand the graph? editing messages often change the line to one that does not work, and specific spot which work and which do not. greetings!

panterua
Forumember

Male Posts : 90
Reputation : 110
Language : Spanish, English
Location : Uruguay

http://mudreadlocks.superforo.net/u8

Back to top Go down

Solved Re: Video hot linking has stopped working.

Post by colt.45 on January 24th 2011, 6:36 am

yes for some strange reason the video hotlinking is back now on the thread.Several new vids can be seen after the problem began.I dont know maybe they just had bad links.That is rare though

colt.45
Forumember

Posts : 34
Reputation : 0
Language : Chicago

http://www.sadclan.forummotion.com

Back to top Go down

Solved Re: Video hot linking has stopped working.

Post by Sanket on January 24th 2011, 6:22 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum