The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with forum

View previous topic View next topic Go down

Problem with forum

Post by _eLi_ on January 27th 2011, 4:20 pm

Hi, i have a problem with my forum. All categories and forums shows up twice. I'll try to explain: where is it legend (groups, register users etc.) all forums and categories shows up again. Here a picture:
avatar
_eLi_
New Member

Posts : 19
Reputation : 0
Language : bulgarian

http://vampireworld.forum-motion.net

Back to top Go down

Re: Problem with forum

Post by SLGray on January 27th 2011, 5:55 pm

Do you mean that at the bottom of the homepage that forums are showing up after the Who's Online section?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39746
Reputation : 2681
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: Problem with forum

Post by _eLi_ on January 27th 2011, 6:18 pm

Yes
avatar
_eLi_
New Member

Posts : 19
Reputation : 0
Language : bulgarian

http://vampireworld.forum-motion.net

Back to top Go down

Re: Problem with forum

Post by MrMario on January 27th 2011, 7:21 pm

Did you install any new codes to the forum?
avatar
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1836
Language : test

http://test.com

Back to top Go down

Re: Problem with forum

Post by _eLi_ on January 27th 2011, 7:38 pm

Yes I delete it but there's no effect
avatar
_eLi_
New Member

Posts : 19
Reputation : 0
Language : bulgarian

http://vampireworld.forum-motion.net

Back to top Go down

Re: Problem with forum

Post by Sanket on January 28th 2011, 4:42 am

INstall a new skin from hitskin.com
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem with forum

Post by kirk on January 28th 2011, 5:15 am

there has to be some kind of code effecting this somewhere.
i am not sure. try disabling your widgets and portal first.. then see how it appears.. if it looks ok then. go through your widgets and check out all the codes. you may have to get a test forum to test them one by one. if thats what it is.. but the only time i ever see things go out of whack like this is usually because some incompatible coding interfering and conflicting with other things.

Or like sanket said it could be the skin..??? but i would definitely get a test forum as well.. then if all fails we may have to put a request in for a tech,
avatar
kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Problem with forum

Post by _eLi_ on January 28th 2011, 4:12 pm

I try with skin but there's no effect. If it help with something I use this codes and after that I delete this codes but I think the problem show up then.

P.S: I really sorry if I have mistakes, my english is not very good pale
avatar
_eLi_
New Member

Posts : 19
Reputation : 0
Language : bulgarian

http://vampireworld.forum-motion.net

Back to top Go down

Re: Problem with forum

Post by Jophy on January 29th 2011, 5:49 am

Can we have a link to your forum?
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Problem with forum

Post by SLGray on January 29th 2011, 7:38 am

Here is the link to the site: http://vampireworld.forum-motion.net/forum
avatar
SLGray
Administrator
Administrator

Male Posts : 39746
Reputation : 2681
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: Problem with forum

Post by Sanket on January 30th 2011, 5:15 am

@_eLi_ wrote:I try with skin but there's no effect. If it help with something I use this codes and after that I delete this codes but I think the problem show up then.

P.S: I really sorry if I have mistakes, my english is not very good pale

Can we see the changed skin?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem with forum

Post by slawen on January 30th 2011, 9:05 am

Hi, I have a problem: almost 70 pages of the current theme at my forum simply dissapeared in front my eyes.
In one moment there was 74 pages, seconds later there is only 8.
All messages in that particular theme older than dec. 24. 2010. were erased.
What's goin' on?
Whole theme is without sence now.
Where does it gone?
And, the most important question: what can I do about that?
here is the link
Please, help me.

slawen
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: Problem with forum

Post by Jophy on January 30th 2011, 9:33 am

@slawen wrote:Hi, I have a problem: almost 70 pages of the current theme at my forum simply dissapeared in front my eyes.
In one moment there was 74 pages, seconds later there is only 8.
All messages in that particular theme older than dec. 24. 2010. were erased.
What's goin' on?
Whole theme is without sence now.
Where does it gone?
And, the most important question: what can I do about that?
here is the link
Please, help me.
Please create your own topic, don't hi-jack someone else thread.
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Problem with forum

Post by _eLi_ on January 30th 2011, 9:34 am

This is with new skin
avatar
_eLi_
New Member

Posts : 19
Reputation : 0
Language : bulgarian

http://vampireworld.forum-motion.net

Back to top Go down

Re: Problem with forum

Post by Sanket on January 30th 2011, 3:57 pm

Okay, now lets try this.
Кой се грижи за форума
There is that widget on your forum. Can you remove it? See if something happens.

Also, remove each of the widget & then check if it makes any change.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem with forum

Post by _eLi_ on January 30th 2011, 4:44 pm

There's no any change
avatar
_eLi_
New Member

Posts : 19
Reputation : 0
Language : bulgarian

http://vampireworld.forum-motion.net

Back to top Go down

Re: Problem with forum

Post by Sanket on January 30th 2011, 6:57 pm

Did you try it by removing each & every single widget?

If yes, then remove the homepage message code & check.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum