The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

User icons are a no-show

View previous topic View next topic Go down

Solved User icons are a no-show

Post by -melanie- on January 28th 2011, 3:18 am

The user icons (at the side of each post) are suddenly missing on my forum. This only happened in the last couple of hours or so, and when I go into the Administration panel it shows that everyone (we have a whopping population of six or seven people) has uploaded icons, and they show there. However, when someone posts, it no longer shows. Icons are turned on, because I am the only one with administration privileges and I have not changed it.

Here's a thread for a example, if you need it: http://vitamin-c.userboard.net/t17-so-i-ve-been-working-out


Last edited by -melanie- on January 29th 2011, 10:16 am; edited 1 time in total

-melanie-
New Member

Female Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: User icons are a no-show

Post by Sanket on January 28th 2011, 4:49 am

Don't really understand, what user icons?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: User icons are a no-show

Post by -melanie- on January 28th 2011, 5:06 am

Exactly.

No, I get you. See where the names of the users are? You have what appears to be a transformer as your user icon - or profile icon - above your name. In my forum they are missing, not loading at all, and I don't know why.

-melanie-
New Member

Female Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: User icons are a no-show

Post by Sanket on January 28th 2011, 3:36 pm

Display>Pics management
ADvanced mode
Check if the images are there?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: User icons are a no-show

Post by -melanie- on January 29th 2011, 10:16 am

I didn't even have to try, they came back on their own. The image host or whatever must have been having problems. =/

Sorry for wasting your time and TY for the help.

-melanie-
New Member

Female Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: User icons are a no-show

Post by Nessa on January 29th 2011, 5:02 pm

As this question has been answered, I will lock this topic now.



=> Locked

Nessa
Energetic

Female Posts : 6203
Reputation : 127
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum