The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

GALLERY ISSUE

View previous topic View next topic Go down

Solved GALLERY ISSUE

Post by bberrie on January 29th 2011, 4:30 am

I just created a new forum... I have used Forumotion before but it was about three years ago... I have activated the Gallery,,,even made some Catagories for it..... But I cannot get it to show up on my home page????? Crying or Very sad


Last edited by bberrie on February 21st 2011, 8:57 am; edited 1 time in total

bberrie
Forumember

Posts : 27
Reputation : 0
Language : English
Location : Oklahoma

Back to top Go down

Solved Re: GALLERY ISSUE

Post by Shiromi on February 3rd 2011, 3:10 am

Did you enable the gallery widget?
If it still doesnt show, do any of your widgets show? If so, it might be because or your theme.
I had a forum where the widgets showed and everything worked fine, but i didnt like the theme.
I changed it, but the new theme didnt let the widgets show up.

Hope i helped:)

Shiromi
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Solved Re: GALLERY ISSUE

Post by bberrie on February 4th 2011, 1:24 am

@Shiromi wrote:Did you enable the gallery widget?
If it still doesnt show, do any of your widgets show? If so, it might be because or your theme.
I had a forum where the widgets showed and everything worked fine, but i didnt like the theme.
I changed it, but the new theme didnt let the widgets show up.

Hope i helped:)

WOW!!!!.... Thank You YES that did help...... NONE of the widgets work!!! Thank You Thank You!!!! I will try changing the Theme and go from there. Thank You soooo much for your reply!!!

bberrie
Forumember

Posts : 27
Reputation : 0
Language : English
Location : Oklahoma

Back to top Go down

Solved Re: GALLERY ISSUE

Post by kirk on February 4th 2011, 1:31 am

Wait before you change your theme be sure you have your portal enabled or widgets.. but if you enable the widgets then they will show on all pages, so if you do not want that only activate/enable the forums portal first then see it it works.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: GALLERY ISSUE

Post by bberrie on February 4th 2011, 1:52 am

@kirk wrote:Wait before you change your theme be sure you have your portal enabled or widgets.. but if you enable the widgets then they will show on all pages, so if you do not want that only activate/enable the forums portal first then see it it works.

As far as I know the Portal is Activated... Lemmie go check

bberrie
Forumember

Posts : 27
Reputation : 0
Language : English
Location : Oklahoma

Back to top Go down

Solved Re: GALLERY ISSUE

Post by bberrie on February 4th 2011, 1:56 am

Ummmm.... Yeah the portal looks fine..... Actually the only widgets that work are the ones for Forumotion and Newest Topics Statistcs and the Calender....

Anytime I try to put up any other Widget It shows up on the page but only as a Header and nothing else... You cannot click on it...

bberrie
Forumember

Posts : 27
Reputation : 0
Language : English
Location : Oklahoma

Back to top Go down

Solved Re: GALLERY ISSUE

Post by kirk on February 4th 2011, 2:03 am

i would have to see screen shots or the link to try to understand better.
You mean using a widget from a different source???

you should just make a custom widget then add any coding to that and see if that works, unless that's what you mean?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: GALLERY ISSUE

Post by bberrie on February 4th 2011, 2:33 am

@kirk wrote:i would have to see screen shots or the link to try to understand better.
You mean using a widget from a different source???

you should just make a custom widget then add any coding to that and see if that works, unless that's what you mean?

I'm actually going thru Themes and see that Gallery and such are in these... SO I think it is in the Theme Smile

bberrie
Forumember

Posts : 27
Reputation : 0
Language : English
Location : Oklahoma

Back to top Go down

Solved Re: GALLERY ISSUE

Post by kirk on February 4th 2011, 2:35 am

OK i just wanted to be sure.
keep us updated if you continue to have any problems with it Smile

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: GALLERY ISSUE

Post by bberrie on February 4th 2011, 3:14 am

@kirk wrote:OK i just wanted to be sure.
keep us updated if you continue to have any problems with it Smile

THANK YOU SOOOO MUCH!!!! You Guys Are Great!!!!!! :wouhou:

bberrie
Forumember

Posts : 27
Reputation : 0
Language : English
Location : Oklahoma

Back to top Go down

Solved Re: GALLERY ISSUE

Post by bberrie on February 4th 2011, 3:55 am

Yay!!!!... I changed the Theme to one that had a Gallery Button in the Nav Bar at the top... Home Portal Gallery, etc... We are now in Business!!!!!

Woot Woot!!!!!! Thank You Everyone for Your Wonderful Help <3

bberrie
Forumember

Posts : 27
Reputation : 0
Language : English
Location : Oklahoma

Back to top Go down

Solved Re: GALLERY ISSUE

Post by kirk on February 4th 2011, 4:28 am

Cool beans

Since the topic appears to be solved i will now mark and lock the thread.

info added

thread unlocked by request

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: GALLERY ISSUE

Post by bberrie on February 10th 2011, 4:16 am

Okay,,, I got the Gallery open up... But it shows taht the Gallery is 100% full when there are no pics uploaded from us??? So we can't upload anything Sad

bberrie
Forumember

Posts : 27
Reputation : 0
Language : English
Location : Oklahoma

Back to top Go down

Solved Re: GALLERY ISSUE

Post by bberrie on February 21st 2011, 8:56 am

Got it all Figured Out!!! Thank You!!!!!!!!!!!!!!!!!!!!!!!

bberrie
Forumember

Posts : 27
Reputation : 0
Language : English
Location : Oklahoma

Back to top Go down

Solved Re: GALLERY ISSUE

Post by Jophy on February 21st 2011, 8:59 am

Since this thread has been marked as 'Solved', I will now lock this thread.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum