The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My Forum just crashed.

View previous topic View next topic Go down

Solved My Forum just crashed.

Post by Mercy on January 31st 2011, 4:43 pm

The requested URL "/forum.htm", is invalid.
Reference #9.26f6743f.1296488490.c6860fa

This is the notice I got, it was on a white screen. What do I do?


Last edited by Mercy on January 31st 2011, 7:15 pm; edited 1 time in total

Mercy
Forumember

Female Posts : 25
Reputation : 10
Language : English

Back to top Go down

Solved Re: My Forum just crashed.

Post by kirk on January 31st 2011, 6:47 pm

what is your forum link.. having just the end of you r forum link dose not help me.

Anyway try adding admin , forum or portal to the end of the link and see if it brings you to any of those pages.

And if you can please post your link so i can check it out as well.




kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: My Forum just crashed.

Post by Mercy on January 31st 2011, 7:14 pm

Okay, that was extremely strange, this is the first time it happened to me. I restarted my computer and it was back to normal. I don't know what the invalid warning was about but it's back to normal.

Mercy
Forumember

Female Posts : 25
Reputation : 10
Language : English

Back to top Go down

Solved Re: My Forum just crashed.

Post by kirk on January 31st 2011, 7:24 pm

since the topic was marked as solved i will now lock the thread.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum