The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

RSS not feeding

View previous topic View next topic Go down

RSS not feeding

Post by TasV on February 1st 2011, 2:20 pm

Can anyone think of a reason why some of my public access forums are being fed to my RSS feed and others that are also public access forums are not? I have quite a lot of separate forums. Is there a limit to how many will be fed to the RSS feed? When you press alt-j in IE or click on the rss icon none of the sub-forums, whose permissions are all set to public (I have only one private admin forum), are not even listed.


Last edited by TasV on February 1st 2011, 4:49 pm; edited 1 time in total

TasV
Forumember

Male Posts : 87
Reputation : 0
Language : English
Location : Australia

Back to top Go down

Re: RSS not feeding

Post by musket on February 1st 2011, 2:40 pm

Provide a link to the problem in question

musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: RSS not feeding

Post by TasV on February 1st 2011, 2:55 pm

The question is fairly specific.. why would some public access forums be listed in the RSS feed and some not?

TasV
Forumember

Male Posts : 87
Reputation : 0
Language : English
Location : Australia

Back to top Go down

Re: RSS not feeding

Post by kirk on February 1st 2011, 3:37 pm

public forums as a whole or just the forums on your forum. rss or not your forums opermissions will determain what group you allow or dissallaow. So i am not sure if i understand the question?


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: RSS not feeding

Post by TasV on February 1st 2011, 4:32 pm

ok... This is my forum: http://www/rosetalkaustralia.com

I go there and press alt-j (using IE... I'm in Safari now to see and the same happens here too) and up comes a list of forums within my forum site from my RSS feed list. Not all my separate forums are listed. The ones that are missing are the sub-forums. When I click on the last one, general classifieds, nothing comes up. In fact, nothing comes up for any of the last five. New posts were made to them today. If I choose another forum from the forum RSS list, specifically, the one called Havachat, the sticky tutorial post I put there today doesn't show. In fact if you go to all the forums with stickies and look at the RSS feeds none of the stickies are shown. All the forum permissions, except my admin forum, are set so that anyone can view them but only members can post etc.

I'm trying to sort this out because I linked my forum to my Twitter account using hootesuit.com and then connected my Twitter account with my Facebook community page so that new post headers get published to both Twitter and onto my FB wall and not all the posts are showing up. The new stickies are not showing up.

I was wondering, because I have a lot of separate forums, and the last five don't work when you press alt-j from the home page, that there may be a limit to the number of active feeds available. If I click on the general trading forum and then press alt-j I can view the feed.

TasV
Forumember

Male Posts : 87
Reputation : 0
Language : English
Location : Australia

Back to top Go down

Re: RSS not feeding

Post by kirk on February 1st 2011, 4:41 pm

i am getting a 404 from the link you provided?

it could be my service provider to. we are having really bad ice storms where i am and a lot of things keep going down Sad.

I'll try back in a bit.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: RSS not feeding

Post by TasV on February 1st 2011, 4:45 pm

oops... a wayward / in the url... try http://www.rosetalkaustralia.com/

TasV
Forumember

Male Posts : 87
Reputation : 0
Language : English
Location : Australia

Back to top Go down

Re: RSS not feeding

Post by TasV on February 2nd 2011, 11:53 am

So are sticky posts left out of rss feeds?

TasV
Forumember

Male Posts : 87
Reputation : 0
Language : English
Location : Australia

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum