The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Trouble adding users to user groups

View previous topic View next topic Go down

Trouble adding users to user groups

Post by brandon_g on February 7th 2011, 3:14 pm

I'm trying to add someone to my support moderator group and I type the username and even tried to find him on On the ind a user feature i got the correct user i wanted clicked add to grouo nothing happened it said nno error message nothing.... It just wont add the member to the group no matter whAT I try.

Any help would be Thanked.

brandon_g

Note: my forum is connected to the little globe icon. Thanks.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Trouble adding users to user groups

Post by musket on February 7th 2011, 7:51 pm

Try removing him from whatever group he is in, then add him to the new group

musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: Trouble adding users to user groups

Post by brandon_g on February 7th 2011, 11:21 pm

he Is a normal member that i'm trying to promote he is not in a usergroup. thanks for the reply tho.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Trouble adding users to user groups

Post by kirk on February 8th 2011, 4:26 am

best way is to copy the user name then past to the group,
Thats what i always did and never had any problems?

So not sure try that and let us know how you make out

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Trouble adding users to user groups

Post by brandon_g on February 8th 2011, 4:33 am

tried it again i click add member nothing happens.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Trouble adding users to user groups

Post by kirk on February 8th 2011, 4:37 am

can you give me a screen shot of the groups page in the acp and how you are trying to add them. you must be making some sort of minor mistake.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Trouble adding users to user groups

Post by brandon_g on February 8th 2011, 5:11 am

first I go to groups in the nav bar then go to the group i want to add the member too\... [img][/img]
then I copy and paste the username into the box and click add member the page loads. heres what it looks like:[img][/img] as seen no member is in there I even tryed to refesh it doesnt work.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Trouble adding users to user groups

Post by kirk on February 8th 2011, 7:33 am

yeah they are in the group. lol dwarf
you can always add them in the group through your admin panel as well.

Info added
yups
Actually the way you are doing it is working correctly, if you hit refresh on the page,go to your members list or look on the bottom of the index page you will see the color has changed to your groups color and they are in the group. plus it tells you right there that they was added. i think because the color dint change right away that was mixing you up mwii

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Trouble adding users to user groups

Post by brandon_g on February 8th 2011, 1:41 pm

The thing is I refreshed even tryed leaving the site it doesnt show up still.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Trouble adding users to user groups

Post by kirk on February 8th 2011, 2:44 pm

are they in the group now or not?
may be you have to go to the groups settings in the ACP and make sure your group is not hidden,allow color of the group and select the color.

You should have checked all of this in your ACP, if something dose not seem to be working out on the board properly chances are it's due to something that has to be set in your admin panel Smile

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum