The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widgets dont display on the right?

View previous topic View next topic Go down

Widgets dont display on the right?

Post by jcooper on February 7th 2011, 8:28 pm

Why is this? :o
they appear on the left just not the right....

jcooper
Forumember

Male Posts : 26
Reputation : 0
Language : English

Back to top Go down

Re: Widgets dont display on the right?

Post by musket on February 7th 2011, 8:40 pm

Is this for your Portal or Forum Index?
If it's your forum ACP>>Modules>>Forum widgets management...Forum widgets general options set the width and number of columns Smile

musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: Widgets dont display on the right?

Post by jcooper on February 7th 2011, 8:45 pm

Forum index

jcooper
Forumember

Male Posts : 26
Reputation : 0
Language : English

Back to top Go down

Re: Widgets dont display on the right?

Post by musket on February 7th 2011, 9:16 pm

Is the given information insuficient...did you get it sorted?

musket
Helper
Helper

Male Posts : 1129
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: Widgets dont display on the right?

Post by Strangelove on February 13th 2011, 6:32 am

I also have this problem on my forum. I was messing around with the portal, I decided to delete it and go back to just having a normal forum with no portal, and suddenly my widgets dissapeared. If I switch sides to the LEFT they are fine but I really dont like them over there.

When I try to put them in the RIGHT side they dont show up.

Does anyone have any insight into this?

EDIT: Tried resyching the forum. No dice. Crying or Very sad

EDIT: SOLVED. Sorry, ignore me. Somehow the width of the right column got set to zero and I didnt notice. Thanks to the previous poster for your input.

Strangelove
Forumember

Male Posts : 48
Reputation : 0
Language : Englsih

Back to top Go down

Re: Widgets dont display on the right?

Post by Jophy on February 13th 2011, 7:21 am

Did you guys set a size for the left and right column of your widgets? It should be 180 pixels on both, please check it:
Admin Panel > Modules > Forum Widgets Management > Forum Widgets General Options > Set the size there.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Widgets dont display on the right?

Post by Strangelove on February 15th 2011, 6:48 pm

Uhm...I dunno about the OP but this is solved for me and I suspect that was his problem too was the column width thingee.

Strangelove
Forumember

Male Posts : 48
Reputation : 0
Language : Englsih

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum