The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Quote Box Not Showing up In Signature

View previous topic View next topic Go down

Quote Box Not Showing up In Signature

Post by Darkwing on February 12th 2011, 11:51 pm

OKey dokeys, so before on the forum (have checked on several FM forums too) you could always have in the signature the following BBCode:

Code:
[quote="Darkwing"]Test Quote[/quote]

Anyways, they were fine until today I started editing some people's profiles, adding something to their sigs (an image) when I noticed that suddenly, the quote code stopped working and would just appear as text. This has happened on two FM forums that I can tell so far

(flashtrek-tuf.com and starwarsdof.motionsforum.com)

Now the funny thing is, people who haven't edited their sig, the quote box still works. So for kicks, I tried editing my own sig, adding a quote box and it didn't work. However, the other quote code does work:

Code:
[quote]Test Quote 2[/quote]

Only problem with that is that it obviously doesn't show who spoke it.

BBCode is enabled and everything, has been for years, nothing's happened on my part. Oh, one other funny thing, when editing profiles via the ACP, this is what a quote in a sig looks like:

Code:
[quote=\"Earthdeath\"]And the only thing that runs the world is sanity.  That\\\'s why nothing runs the world.[/quote]

Oddly enough, every time I hit save, more of the \ appears and when I delete them, they just come back. However, when I close out of the ACP and then re-open the profile via the ACP, the quote appears fine, with none of the \ apparent, at least not until I hit save again.

Any thoughts on this?

Darkwing
Forumember

Male Posts : 56
Reputation : 0
Language : English

http://flashtrek.motionsforum.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Vlajki on February 13th 2011, 12:01 am

Tried other browser?

Vlajki
Forumember

Male Posts : 724
Reputation : 359
Language : Serbian & English
Location : Serbia

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Darkwing on February 13th 2011, 12:08 am

Yep, I've tried Firefox and Chrome, plus the other users can see it too

Darkwing
Forumember

Male Posts : 56
Reputation : 0
Language : English

http://flashtrek.motionsforum.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Darkwing on February 13th 2011, 12:09 am

I just noticed that the quote boxes work fine in the sigs in PMs

EDIT: Peculiar, I went back into the ACP profiles, just hit save again and now things work again...

Darkwing
Forumember

Male Posts : 56
Reputation : 0
Language : English

http://flashtrek.motionsforum.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Jophy on February 13th 2011, 6:30 am

May I remind you that double/triple posting isn't tolerated unless separated by 24 hours (Use the edit button) Wink

Completely solved?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Darkwing on February 14th 2011, 8:45 pm

Sorry and no, like it seemed to be working and now all of a sudden, all sigs won't display the quote box

Darkwing
Forumember

Male Posts : 56
Reputation : 0
Language : English

http://flashtrek.motionsforum.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Tinkler on February 16th 2011, 9:23 pm

This is happening in my forum too.

Tinkler
Forumember

Posts : 48
Reputation : 0
Language : English

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Darkwing on March 15th 2011, 2:57 pm

Just an update, where before it seemed random and some users' quote boxes still worked, it now does not work on anybody's sigs. Obviously not like a forum ending issue, but it is popular to use the quote feature that includes the name of the speaker as opposed to just the standard quote box, at least on my forum it is Smile

Darkwing
Forumember

Male Posts : 56
Reputation : 0
Language : English

http://flashtrek.motionsforum.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by h0lmes on April 5th 2011, 2:46 am

I am having this issue as well. I've looked and I can't find a setting to change that will fix it.


Quotes in signatures display properly in PMs, but in the regular forum quotes in signatures do not show up properly. It is getting kind of annoying Sad


flfocus.forumotion.com

h0lmes
New Member

Posts : 2
Reputation : 0
Language : English

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Doomchild on April 25th 2011, 5:51 pm

^Yeah that. On my forum too.
Pretty annoying.


www.aboardwithnoname.com

Doomchild
Forumember

Male Posts : 25
Reputation : 0
Language : German, English
Location : Cologne

http://www.aboardwithnoname.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by kirk on April 26th 2011, 1:12 am

Well i see what you mean?
But to be honest i never heard of anyone even putting quotes into sigs?
so dunno what the point is of all that? scratch

Anyway,
I would say try to test it with html format, but there is no html for quotes? or at least none that i know of ? it is kind of odd it dose not work though?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Doomchild on June 11th 2011, 1:58 pm

This still doesn't work.

And especially with the fact, that it had worked all the time before, it's still very annoying.
(Getting complaints all the time.)

Doomchild
Forumember

Male Posts : 25
Reputation : 0
Language : German, English
Location : Cologne

http://www.aboardwithnoname.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Doomchild on June 27th 2011, 2:16 pm

Question Bump!

Doomchild
Forumember

Male Posts : 25
Reputation : 0
Language : German, English
Location : Cologne

http://www.aboardwithnoname.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by kirk on June 27th 2011, 3:20 pm

i guess you cant use them in there. like i said above i do not see the point.
You can always get a screen shot of the quote then photoshop into a image and add it that way.
But other then that ,must be forumotion dose not have it set up to use quotes in sigs.

I do not see trying to get a tech on this because the quote feature is not even supposed to be used in sigs.
i wish someone would explain why they must use them in there,because it really makes no sense to me.

dunno? if you like get a nice size screen shot of the quote you want and i will put it in a image for you, be sure it is a full size image.. other then that. i have no other suggestion..

@Doomchild wrote:
(Getting complaints all the time.)

See now that's just silly, getting complainants all the time.
Like everyone is supposed to use quotes in sigs.. ridiculous.
If you are getting complaints, then you should make an announcements to use the quote feature where it's supposed to be used. I mean they way you guys are explaining. It's like it's a common thing to do when it's not,
before this thread i have never heard of anyone putting someone else quote in their sig..

Yous can try to Pm a admin and see if they can get a tech..
I am not going to them with this and getting laugh at... lol

or like i said i can do a photoshoped pic that will fit and appear the same way.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Doomchild on July 18th 2011, 1:19 pm

Oh, Jeez!
I had my email notifications off. Otherwise I would have thrown my fit over your ignorance a bit sooner.
In what kinda world do you live, where you can just assume how things are supposed to be, whilst clearly only talking outta your rear end!? (You even said so: The way YOU see it.) Must be a happy little place at least for you. Damn! Seriously!

To make it perfectly clear: It did work for a long time. And then it stopped working.

You make it sound like my peeps are all nuts for using a standard feature/behavior of almost every imaginable phpbb forum, (where bb-code in signatures is on), which is quite insulting.
And it isn't far-fetched at all. People often use quotes in our little place over there to commemorate something witty or funny that a fellow member once posted. And here comes the crazy thing: You even could go so far, as to save a quote by, say, a famous person and not only people on your forum. (Like "To err is human" for instance.) Blowing your already mind, am I?

edit:
Yeah, great. I had another paragraph on how it works on here (, because in the preview on my profile page it looked fine), but my sig doesn't even show up, though my settings are all "on".


Last edited by Doomchild on July 18th 2011, 1:42 pm; edited 1 time in total

Doomchild
Forumember

Male Posts : 25
Reputation : 0
Language : German, English
Location : Cologne

http://www.aboardwithnoname.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Darren1 on July 18th 2011, 1:40 pm

Hi,

The techs are aware of the issue, and as it's a sticky case, where as they cannot quite find the exact issue, they can't quite fix it, though, they are trying.

More info:
http://forum.forumactif.com/t297135-citation-dans-signature (Original - French )
http://translate.google.com/translate?sl=fr&tl=en&u=http%3A%2F%2Fforum.forumactif.com%2Ft297135-citation-dans-signature ( Translation - English )

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Doomchild on July 18th 2011, 1:44 pm

Thank you very much, Darren! I appreciate it. thumleft

edit:
Laughing I totally didn't see the translation link there. Merci,
but I got it. I know Francais un petit peu. At least it suffices for reading some basic stuff.

Doomchild
Forumember

Male Posts : 25
Reputation : 0
Language : German, English
Location : Cologne

http://www.aboardwithnoname.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Darren1 on July 18th 2011, 1:57 pm

Votre accueil, je connais un peu moi-même français loove
(Your welcome, I know a little French myself)

Feel free to register there, and reply to the topic, it seems a bit ..... outdated

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Doomchild on July 18th 2011, 2:09 pm

That could turn out to be pretty embarassing, writing on a French forum. So... I might do it. Very Happy

Doomchild
Forumember

Male Posts : 25
Reputation : 0
Language : German, English
Location : Cologne

http://www.aboardwithnoname.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by lilyheart7 on July 18th 2011, 2:35 pm

I see that it works with just quote with no person to quote from. Try something like this, I'm sure it'll work.
Code:
[quote][size=12][b][color=black]Name wrote:[/b]
Text[/size][/color][/quote]

lilyheart7
Forumember

Posts : 40
Reputation : 7
Language : English

http://houseofanubis.forumotion.com

Back to top Go down

Re: Quote Box Not Showing up In Signature

Post by Doomchild on July 18th 2011, 3:06 pm

Yes, that's a workaround alright. Thanks. But it doesn't solve the actual issue. It used to work, so it IS an issue.

Doomchild
Forumember

Male Posts : 25
Reputation : 0
Language : German, English
Location : Cologne

http://www.aboardwithnoname.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum