The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Report button not showing up

View previous topic View next topic Go down

Solved Report button not showing up

Post by TCB on February 13th 2011, 2:22 am

Okay, so I've gone to ACP> Reports> Configuration, set the status to members, but none of my users can see the report button. They see a "Lock post report" button or something similar, but it takes them to an error. Is there any way to fix this?


Last edited by TCB on February 13th 2011, 5:55 pm; edited 1 time in total

TCB
New Member

Posts : 7
Reputation : 0
Language : English

Back to top Go down

Solved Re: Report button not showing up

Post by Darren1 on February 13th 2011, 2:51 am

Hi,

Is there an image for it in admin panel >> display > Pics management > Buttons ?
(I think it's buttons')

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Report button not showing up

Post by TCB on February 13th 2011, 4:03 pm

Thanks, that fixed it, but I still have a problem.
Normal users can still see the "Lock post for new reports" button! Is there any way to fix this, or should I just disable that feature?

TCB
New Member

Posts : 7
Reputation : 0
Language : English

Back to top Go down

Solved Re: Report button not showing up

Post by Base on February 13th 2011, 4:16 pm

Well, we can see it on the support forum as well. It shouldn't be a problem if your users cannot use it. But you can disable it if you want. However, that means that you cannot lock posts from trustworthy members, i.e. administrators, from being reported. Very Happy

Regards,

Base

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Report button not showing up

Post by TCB on February 13th 2011, 5:33 pm

Ah, okay, thanks!

TCB
New Member

Posts : 7
Reputation : 0
Language : English

Back to top Go down

Solved Re: Report button not showing up

Post by Base on February 13th 2011, 5:37 pm

You're welcome! Take care now, glad to be of your assistance. Very Happy

Please mark this topic as solved.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Report button not showing up

Post by MrMario on February 13th 2011, 7:19 pm

Solved => Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum