The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML Preview messed up! [well homepage]

View previous topic View next topic Go down

HTML Preview messed up! [well homepage]

Post by PlatinumWata on February 13th 2011, 3:52 pm

My mate made my forum a homepage....

It has HTML, CSS, Jquery, and he said something about image folders.....

He gave me the code and I pasted it to HTML, and look at prewview....their were no pictures, and no background and just text and a box......

How we fix this?

He said something about CSS Files, and Image Files....please guys we need help!

PlatinumWata
Forumember

Male Posts : 443
Reputation : 0
Language : English
Location : United States (born from England)

Back to top Go down

Re: HTML Preview messed up! [well homepage]

Post by MrMario on February 13th 2011, 7:15 pm

The images will need to be updated to image host and you need to replace the url of the image code with the images from the host. Then it will look the way you want it.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: HTML Preview messed up! [well homepage]

Post by PlatinumWata on February 13th 2011, 10:02 pm

My mate also has files of Jquery, and CSS too.....

What should we do mrMario? will it work?

PlatinumWata
Forumember

Male Posts : 443
Reputation : 0
Language : English
Location : United States (born from England)

Back to top Go down

Re: HTML Preview messed up! [well homepage]

Post by MrMario on February 14th 2011, 12:25 am

What I did is host them on here http://www.mdn.fm

then get the link of the codes and use this code for css jq.

Code:
<link rel="stylesheet" type="text/css" href="http://www.mdn.fm/files/203132_ksygx/main1.css" />

Replace the url from my url to your's.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: HTML Preview messed up! [well homepage]

Post by PlatinumWata on February 14th 2011, 12:47 am

Mate, thanks for the suggestion.

My mate tryed that, and were making progress. The logos are appearing, but still no signs of the banners, and borders. And all the text is messed up.

I will PM you the code, so maybe you can see/fix the problem.

Thanks mate.

PlatinumWata
Forumember

Male Posts : 443
Reputation : 0
Language : English
Location : United States (born from England)

Back to top Go down

Re: HTML Preview messed up! [well homepage]

Post by MrMario on February 14th 2011, 12:52 am

Your CSS code isn't the same as mine. Once you upload it. You will need to make it public and also click on it. It will then open and show you the CSS or JQ code. Once its open copy the url and place it in the CSS link code. Use my link as a guide.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: HTML Preview messed up! [well homepage]

Post by PlatinumWata on February 14th 2011, 1:05 am

Ok, we made the link public.

Now we get all images....however the jquery, and background is not there.....also the banner isnt their....

The layout is all messed up...text is everywhere....

If we give you the file, could you do it for us mate? *please* Wink

PlatinumWata
Forumember

Male Posts : 443
Reputation : 0
Language : English
Location : United States (born from England)

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum