The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Images gone???

View previous topic View next topic Go down

Images gone???

Post by KWKParachuter on February 14th 2011, 8:53 pm

So it seems some back ground images, or something is missing from my site.

Can someone please assist me with some information regarding this. I need to maintain a professional look on my site, so I need to resolve this ASAP please.

It looks as though I will have to find a new decent theme. Evil or Very Mad

http://saintsofgod.forumotion.net/

{AoG}Purifina. Cool

Alliance Leader of AlliesOfGod on Lineage II Dreams server.


Last edited by KWKParachuter on February 14th 2011, 9:03 pm; edited 1 time in total (Reason for editing : Added link.)

KWKParachuter
Forumember

Male Posts : 40
Reputation : 0
Language : English
Location : New Brunswick, Canada

http://www.saintsofgod.forumotion.net

Back to top Go down

Re: Images gone???

Post by MrMario on February 14th 2011, 10:05 pm

Your link isn't working.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Images gone???

Post by KWKParachuter on February 14th 2011, 10:23 pm

@MrMario wrote:Your link isn't working.

Can u explain more please.

The link for you to view my website, or the link to the images???

Any suggestions how to fix this, or what causes it???

Purifina. Cool

KWKParachuter
Forumember

Male Posts : 40
Reputation : 0
Language : English
Location : New Brunswick, Canada

http://www.saintsofgod.forumotion.net

Back to top Go down

Re: Images gone???

Post by Maki1 on February 14th 2011, 11:17 pm

Hello,

If the images are delete from tinypic.com I'm afraid you will not get them back so this mean you need to apply new ones.

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English »» CSS Stylesheet
Location : The » Support » forum » Section! • No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Re: Images gone???

Post by KWKParachuter on February 15th 2011, 12:31 am

Yeah I figured that was the case.

I assume tinypic is something like photobucket??

I should have completely backed up all the site images. It is set for auto back-up maybe I can recover them somehow, and upload them to photobucket.

NOTE: I did the layout, but just used a theme I found on Free Forums, so I do not have the originals!!! Sad

Purifina. Cool

KWKParachuter
Forumember

Male Posts : 40
Reputation : 0
Language : English
Location : New Brunswick, Canada

http://www.saintsofgod.forumotion.net

Back to top Go down

Re: Images gone???

Post by ToTheFuture on February 15th 2011, 1:58 am

Photobucket failed me. Sad It ruined my entire site, so I remade the entire site design ground-up in one marathon of a night, as users (younger audiences, so they don't understand too well and I try to keep it as simple as I can already) were running around panicking and whining and posting in dumb places because something had changed and they're not-so-smart American pre-teens in the nothing-can-change-ever stage of life.

Anyways, I now use a simple website (picturestack) because of less hassle and surprisingly great reliability. Plus, now "odd" images don't show up on google when I or a future boss searches my name. I recommend doing that, storing the direct links on a Notepad document, and backing the file up somewhere. Very Happy

ToTheFuture
Forumember

Posts : 374
Reputation : 15
Language : English, Français

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum