The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Bugs or Virus?

View previous topic View next topic Go down

Bugs or Virus?

Post by Adonis Winterstar on February 15th 2011, 1:17 am

Greetings,

This is Adonis from arcadia.omgforum.net

I am having a serious problem with my forum. Images of stupid things like Megan Fox and a vessel called Macondo are randomly replacing the fixed images for my forum. In addition, I think that different browsers see different invading images like this on different places.

I know it is not virus, and I don't know if it is something harmful that was installed. Nevertheless, it is rather annoying and embarrassing so I had to close my forum until the issue is fixed. When I check in the admin panel, the link for the pictures is still the same.

Is it tinypics' fault?

Adonis Winterstar
New Member

Posts : 12
Reputation : 0
Language : english

Back to top Go down

Re: Bugs or Virus?

Post by MrMario on February 15th 2011, 1:46 am

Don't see a problem.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Bugs or Virus?

Post by Darren1 on February 15th 2011, 2:55 am

Hi,

I'd like to reassure you that there's nothing on ForuMotion's end that would cause this.
Have you installed/modified anything lately, if so, remove it and see what happens.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Bugs or Virus?

Post by Tara09 on February 15th 2011, 3:48 am

Im having the same problem....exactly Sad

I just started a thread about it....didnt see this one.

Can I just ask, are you using tinypic? I was thinking it may be a problem
their end, I mean, its easy to hack a phpBB forum but why would you hack
just to put stupid images? Weird.

Also, if you look at the image links....they are exactly the same as the original.

One thing I noticed is when I deactivated my portal, they went?

Tara09
Forumember

Female Posts : 29
Reputation : 10
Language : English
Location : Western Australia

http://illusions.forum8.biz/forum

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum