The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML doesn't show ...

View previous topic View next topic Go down

Solved HTML doesn't show ...

Post by Marginal on February 16th 2011, 6:23 am

Even though I enabled it.
I tried to embed a Google map and that's what I see in the topic: "<iframe width="640" height="480" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.com/maps/ms?ie=UTF8&amp;hl=en&amp;msa=0&amp;msid=207390718821599312079.00049c5ecff3c5bd1885a&amp;ll=45.551564,-73.66745&amp;spn=0.461602,0.878906&amp;z=10&amp;output=embed"></iframe>
<small>View <a href="http://maps.google.com/maps/ms?ie=UTF8&amp;hl=en&amp;msa=0&amp;msid=207390718821599312079.00049c5ecff3c5bd1885a&amp;ll=45.551564,-73.66745&amp;spn=0.461602,0.878906&amp;z=10&amp;source=embed" style="color:#0000FF;text-align:left">Montreal speed traps map !!!</a> in a larger map</small>"

Please help.

Marginal
Forumember

Male Posts : 55
Reputation : 0
Language : Bulgarian
Location : Montreal, Canada

http://forumnaizgonenite.forumotion.com/forum.htm

Back to top Go down

Solved Re: HTML doesn't show ...

Post by Nuchiha101 on February 16th 2011, 7:27 am

Try adding <html> <body> at the top in separate line, and then at </html> </body> at the end at the separate line...

Like this;

<html>

<body>

Stuff here

</html>

</body>

Nuchiha101
Forumember

Male Posts : 38
Reputation : 0
Language : English

Back to top Go down

Solved Re: HTML doesn't show ...

Post by Sanket on February 16th 2011, 12:53 pm


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: HTML doesn't show ...

Post by Marginal on February 16th 2011, 2:34 pm

Well, thank you Sanket, but as I already said I had enabled it already.
Thanks Nuchiha101, but it didn't work ...

Marginal
Forumember

Male Posts : 55
Reputation : 0
Language : Bulgarian
Location : Montreal, Canada

http://forumnaizgonenite.forumotion.com/forum.htm

Back to top Go down

Solved Re: HTML doesn't show ...

Post by kirk on February 16th 2011, 5:42 pm

@Marginal wrote:Well, thank you Sanket, but as I already said I had enabled it already.
Thanks Nuchiha101, but it didn't work ...

be sure you have it set in your profile preferences as well

Forum homepage/index>Profile>profile preference

Scroll down to allow html and click save

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: HTML doesn't show ...

Post by Marginal on February 16th 2011, 8:11 pm

That was the real answer, thank you very much Kirk ...

Marginal
Forumember

Male Posts : 55
Reputation : 0
Language : Bulgarian
Location : Montreal, Canada

http://forumnaizgonenite.forumotion.com/forum.htm

Back to top Go down

Solved Re: HTML doesn't show ...

Post by MrMario on February 16th 2011, 10:32 pm

Solved => Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum