The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Sudden problem with our forum ?

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Sudden problem with our forum ?

Post by CruizingComet on February 18th 2011, 6:31 pm

We have a strange problem thats happned with our forum today, when viewing as a guest everything is fine OK.

However, as soon as you log in as a member, each section shows the topic at the bottom of the page, meaning when the section opens it looks blank until you scrol down, then the topics appear? Whats caused this? It was fine lasy night and even this morning? yet since this afternoon its been doing this! Have recyned the forum but this hasnt rectified it?

This pics show better than I can explain Smile

Viewing as guest



Member view


CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by MrMario on February 19th 2011, 5:10 am

Could you please clean you cache?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 19th 2011, 9:46 am

Thanks for the reply, that was the first thing I did thumright

I run CCleaner after every online session, I also cleared forum cookies and rescynced but it's still doing it?
It was also doing it on my other half's PC logged in as member? havnt spoken to any other members yet to find out if they are having the same problem.

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by Jophy on February 19th 2011, 1:02 pm

Hello,

Can we have a link to your forum? Also, have you tried other browsers? Other themes too?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 20th 2011, 1:04 am

yes forum is: Our Forum

Looks fine if you are a guest, but members and Admin etc are seeing this problem, when you go to a section the topics dissapear from the top of the page to the bottom of the page? sign up if you wish to see the problem can always delete you later?

Need to get this sorted as its doing it all the time now, was fine until yesterday!

thanks

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by Jophy on February 20th 2011, 6:29 am

My suggestion is to try using other themes.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Sudden problem with our forum ?

Post by wow99 on February 20th 2011, 10:15 am

That's a known problem. It has been happening over the 3.5 years I've been using forumotion forums. On and off, not v often. I'm also getting error messages when posting, it 'times out' I think is the technical term. Message says: could not retrieve the URL. Understand it means it can't connect to the forum's servers (on time).

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 20th 2011, 11:02 am

What theme do you suggest? how will this alter the appearance of our forum? (we like it how it is) other than we would like it split into catogorys so easier to navigate (havnt quite worked this out yet)

Thanks wow99, thats a real shame to know thats a known problem? why cant this be sorted if forumotion are aware of it? Crying or Very sad

Thanks for your help guys

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by wow99 on February 20th 2011, 11:06 am

I would be very surprised if a change of theme would make a difference. I would question that and wait maybe for others to come along.

I don't know if it has ever been reported so don't know if they are aware. Not all problems are solved or admitted they are the forums' problems. If it is to do with their servers they won't go oh yes that's the server not always working v well.

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

Re: Sudden problem with our forum ?

Post by Sanket on February 20th 2011, 12:22 pm

Right now its working fine. Is it still happening for you?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Sudden problem with our forum ?

Post by wow99 on February 20th 2011, 1:08 pm

Mine is fine now. Very Happy

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 20th 2011, 1:23 pm

@Sanket wrote:Right now its working fine. Is it still happening for you?

Just checked and it does seem ok again for now? 1st time for 3 days its been ok bounce

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by Sanket on February 20th 2011, 1:27 pm

Oh well i will let this topic remain open for a day, if the problem doesn't appear then i will lock this topic. Smile

Let me know.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 20th 2011, 3:37 pm

@Sanket wrote:Oh well i will let this topic remain open for a day, if the problem doesn't appear then i will lock this topic. Smile

Let me know.


NO.... Its started doing it again Confused

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 21st 2011, 8:18 am

Quite a few of our members are getting this problem now, with topics being at the bottom of the page instead of the top?

See here: Forum Problem

Trying to think if there are any forum settings we could have changed? that would have caused this problem?
We know for certain, it was fine Friday but has been doing this ever since?

Do we have too many topics or something? We want to create some categorys so certain topics are in different sections rather than one long list as we have it currently (Wow99 has helped explain this to me) just trying to think why it's gone like this when its been fine almost a fortnight Confused

I tried a forum restore back to when we know the forum was working fine which still didn't fix the issue. Sad

We have a good group of members but we are scared this problem will cause members to lose intrest in our forum, it is very annoying. Is this something we have done in the settings or is it down to the hosting? Please remember this problem only occurs to members who are logged in, viewing as a guest does not seem to be any problem?

If you think its incorrect settings, then what should we be checking in the admin panel / forum settings? (we havnt made that many alterations TBH)


Thanks for your help everyone
thumleft

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by Sanket on February 21st 2011, 9:53 am

It still does not happen for me.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Sudden problem with our forum ?

Post by patiogardener on February 21st 2011, 11:41 am

CruizingComet, not long after I started my forum I had a slightly similar problem occur. Whilst the topic, & posts, remained at the top of the page where they belonged, the Edit, New Topic, Post Reply & Quick reply windows were way, way down the page. You had to scroll forever to find them.

No one here was able to come up with a suggested fix, so in desperation, I reinstalled the same skin. This fixed it & I have not had this problem again. That was a phpBB2 skin. Since then I have switched to phpBB3 & changed skins a few times without any further problems.

patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

http://apatiogarden.com

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 21st 2011, 1:45 pm

@Sanket wrote:It still does not happen for me.

You wont see the problem unless you log in as a member? (appears fine for guests)

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 21st 2011, 1:47 pm

joybells wrote:CruizingComet, not long after I started my forum I had a slightly similar problem occur. Whilst the topic, & posts, remained at the top of the page where they belonged, the Edit, New Topic, Post Reply & Quick reply windows were way, way down the page. You had to scroll forever to find them.

No one here was able to come up with a suggested fix, so in desperation, I reinstalled the same skin. This fixed it & I have not had this problem again. That was a phpBB2 skin. Since then I have switched to phpBB3 & changed skins a few times without any further problems.

Thanks for the advice Joybells

If I change skins then will the appearance of our forum change? we are not even sure what skin we have, think it was something silver? where do I check this in my settings? and which skin seems the most stable / reliable?

Thanks Smile

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by Sanket on February 21st 2011, 4:28 pm

Can you guys provide me a test account to try?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 21st 2011, 4:34 pm

@Sanket wrote:Can you guys provide me a test account to try?

How do we do that Sanket? be a member you mean?

Just been on a short while ago and seems ok again for now? Confused

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by Sanket on February 21st 2011, 5:41 pm

As in provide me a test account with member permissions.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Sudden problem with our forum ?

Post by ToTheFuture on February 23rd 2011, 2:57 am

It means to just make an account called "Test Account" (or whatever else you want) that has regular member permissions. This way, an administrator or otherwise can view the forum through the eyes of a regular member.
Hope that helped. Very Happy

ToTheFuture
Forumember

Posts : 374
Reputation : 15
Language : English, Français

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 23rd 2011, 9:01 am

@ToTheFuture wrote:It means to just make an account called "Test Account" (or whatever else you want) that has regular member permissions. This way, an administrator or otherwise can view the forum through the eyes of a regular member.
Hope that helped. Very Happy

Thanks for the replies

Do you mean create a "New Member" called "Test Account" ? or is there an actual way to create a specific "Test Account" ? (sorry if I'm sounding dumb) Very Happy

Just an update, our forum now appears (for now at least) to be ok since my last post Mr. Green

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by DustyBones on February 23rd 2011, 9:24 am

Your forum looks ok for me too.

Yea, make a new member called test account. Then after someone uses it for what ever you can change the password and someone else can use it again when needed.

DustyBones
Active Poster

Male Posts : 1227
Reputation : 517
Language : English
Location : Washington, USA

http://raps-graphics.forumotion.com/

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 23rd 2011, 1:20 pm

Thankyou Dusty Mr. Green

By the way can anyone tell me how I go about enabling a "Report Post" incase someone posts an inappropriate post and/or behavior, so myself or admin can be alerted and deal with it?

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by Jophy on February 23rd 2011, 1:47 pm

@CruizingComet wrote:Thankyou Dusty Mr. Green

By the way can anyone tell me how I go about enabling a "Report Post" incase someone posts an inappropriate post and/or behavior, so myself or admin can be alerted and deal with it?
Hello, to enable reports, go to:
Admin panel > General > Reports > Configuration > 'Report Status': Set it to 'Members' > Save

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 23rd 2011, 3:02 pm

Joph25 wrote:
@CruizingComet wrote:Thankyou Dusty Mr. Green

By the way can anyone tell me how I go about enabling a "Report Post" incase someone posts an inappropriate post and/or behavior, so myself or admin can be alerted and deal with it?
Hello, to enable reports, go to:
Admin panel > General > Reports > Configuration > 'Report Status': Set it to 'Members' > Save

Thankyou so much for that thumright

I have another question if I may be so bold Laughing one of our members has conntacted us to sat they are unable to access the "Todays Active Posts * Todays Top 20 Posters * Overall Top 20 posters" that shows at the bottom of the page above who is online? is this a setting we have not enabled? it works fine for us as moderator & admin? or is the member doing something incorrect maybe?

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by CruizingComet on February 23rd 2011, 3:23 pm

Update: members can access the "Todays active posts" but not "Todays top 20 posters" or "Overall top 20 posters"

WE have now also enabled the "report post" but notice there is a "lock post for new reports" firstly what does this do? and can this be dissabled seperately?

Thank you all, most appreciated

Smile

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Sudden problem with our forum ?

Post by ToTheFuture on February 24th 2011, 8:00 pm

It simply "locks the post for new reports", just as it says! Laughing
But that's a good question, I was just about to ask that elsewhere. Is there a way to disable locking a topic for new reports, or at least a way to only let moderators or admins lock it?

ToTheFuture
Forumember

Posts : 374
Reputation : 15
Language : English, Français

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum