The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

forum is gone, weird link

View previous topic View next topic Go down

forum is gone, weird link

Post by TaylorT on February 24th 2011, 9:49 pm

Okay im an admin of a forum called www.fingerboardspot.darkbb.com . im not sure which category this should go in, so please move it if its wrong. whenever (starting today) i go to the url of my forum, i get this "you can return to the forum index....." and its a link that takes me no where. and the favicon switches from the forumotion favi, to a little chatbox symbol favi really quickly! PLEASE HELP ME!!

TaylorT
New Member

Posts : 11
Reputation : 0
Language : english

Back to top Go down

Re: forum is gone, weird link

Post by TaylorT on February 25th 2011, 1:01 am

please guys does anybody know why this is happening, or how to fix it?!

TaylorT
New Member

Posts : 11
Reputation : 0
Language : english

Back to top Go down

Re: forum is gone, weird link

Post by Vlajki on February 25th 2011, 1:13 am

It's fine for me. But the problem is in this new update for Mobile phones.

Vlajki
Forumember

Male Posts : 724
Reputation : 359
Language : Serbian & English
Location : Serbia

Back to top Go down

Re: forum is gone, weird link

Post by Guest on February 25th 2011, 1:14 am

This was caused by today's "update" (in quotes because it did much more harm than good). The only way I found to stop this from happening was to delete your overall_header and overall_footer templates and use the default values.

However, if you modify either template in any way, the problem starts again.

Good luck!

Guest
Guest


Back to top Go down

Re: forum is gone, weird link

Post by TaylorT on February 25th 2011, 2:15 am

@Dion wrote:This was caused by today's "update" (in quotes because it did much more harm than good). The only way I found to stop this from happening was to delete your overall_header and overall_footer templates and use the default values.

However, if you modify either template in any way, the problem starts again.

Good luck!
how do i do this? im completely blocked out from the forum, i cant access my admin panel

TaylorT
New Member

Posts : 11
Reputation : 0
Language : english

Back to top Go down

Re: forum is gone, weird link

Post by Gäst on February 25th 2011, 9:01 am

@TaylorT wrote:
@Dion wrote:This was caused by today's "update" (in quotes because it did much more harm than good). The only way I found to stop this from happening was to delete your overall_header and overall_footer templates and use the default values.

However, if you modify either template in any way, the problem starts again.

Good luck!
how do i do this? im completely blocked out from the forum, i cant access my admin panel
Log in here:
http://fingerboardspot.darkbb.com/admin/login.forum?redirect=/admin

Gäst
Guest


Back to top Go down

Re: forum is gone, weird link

Post by TaylorT on February 25th 2011, 9:24 am

thanks so much! one more question, where do i find the "overall_header" and "overall_footer" things?

TaylorT
New Member

Posts : 11
Reputation : 0
Language : english

Back to top Go down

Re: forum is gone, weird link

Post by Gäst on February 25th 2011, 9:32 am

@TaylorT wrote:thanks so much! one more question, where do i find the "overall_header" and "overall_footer" things?
Adminpanel > Display > Templates > General. If you change the templates, the forum will get this error.

Gäst
Guest


Back to top Go down

Re: forum is gone, weird link

Post by TaylorT on February 25th 2011, 9:57 am

kalleankafansite wrote:
@TaylorT wrote:thanks so much! one more question, where do i find the "overall_header" and "overall_footer" things?
Adminpanel > Display > Templates > General. If you change the templates, the forum will get this error.

i went to display and i cant find the templates section?
thanks for helping me out btw, its greatly appreciated

TaylorT
New Member

Posts : 11
Reputation : 0
Language : english

Back to top Go down

Re: forum is gone, weird link

Post by Gäst on February 25th 2011, 10:01 am

@TaylorT wrote:
kalleankafansite wrote:
@TaylorT wrote:thanks so much! one more question, where do i find the "overall_header" and "overall_footer" things?
Adminpanel > Display > Templates > General. If you change the templates, the forum will get this error.

i went to display and i cant find the templates section?
thanks for helping me out btw, its greatly appreciated
Only the founder of the forum can edit the templates.

Gäst
Guest


Back to top Go down

Re: forum is gone, weird link

Post by TaylorT on February 25th 2011, 10:04 am

great. were screwed. the founder is long gone. thanks for your help though!

TaylorT
New Member

Posts : 11
Reputation : 0
Language : english

Back to top Go down

Re: forum is gone, weird link

Post by Sanket on February 25th 2011, 10:29 am

If the founder has not logged into the forum since 6 months, there is hope if there is other admin available.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: forum is gone, weird link

Post by TaylorT on February 25th 2011, 10:50 am

cool! yeah he hasnt logged on in over a year!

TaylorT
New Member

Posts : 11
Reputation : 0
Language : english

Back to top Go down

Re: forum is gone, weird link

Post by Sanket on February 25th 2011, 10:52 am

PM Typlo & give him the details.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum