The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Uploaded Avatars stop working

View previous topic View next topic Go down

Uploaded Avatars stop working

Post by Buttons on February 25th 2011, 2:09 am

Personal avatars have stopped working on our forum. It generates an error every time saying it was unsuccessful when we upload a new one. "None of your pictures has been uploaded successfully"

Edit: Seems to be on forumotions end as I got the same error here when uploading an avatar.

Buttons
New Member

Posts : 3
Reputation : 0
Language : English

http://support2imdl.forumotion.com/

Back to top Go down

Re: Uploaded Avatars stop working

Post by Base on February 25th 2011, 12:58 pm

Hello Buttons, there is an only topic regarding your problem; please refer to it here: http://help.forumotion.com/t86560-only-topici-can-t-access-my-forum

Wink

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Uploaded Avatars stop working

Post by Jophy on February 25th 2011, 12:59 pm


Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum