Members can't seem to post on my forum

Go down

Solved Members can't seem to post on my forum

Post by tjturner on February 27th 2011, 1:27 am

I have a few members who can't seem to post on the forum. I know that I can post topics, etc but the members can't seem to post anything. I am new to all of this and not sure what is wrong or how do i can't it all

Thanks

T J Turner

tjturner
New Member

Posts : 7
Reputation : 0
Language : English
Location : South Australia, Australia

http://tjturnerpapercrafts.forumotion.com/

Back to top Go down

Solved Re: Members can't seem to post on my forum

Post by Sanket on February 27th 2011, 5:28 am

What error do they get?

Check General>Categories and Forums
Click on a forum name
Permissions tab.
Are members allowed to post then?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Members can't seem to post on my forum

Post by tjturner on February 27th 2011, 6:06 am

Thankyou for you help with this

tjturner
New Member

Posts : 7
Reputation : 0
Language : English
Location : South Australia, Australia

http://tjturnerpapercrafts.forumotion.com/

Back to top Go down

Solved Re: Members can't seem to post on my forum

Post by Jophy on February 27th 2011, 6:40 am

Since this thread has been marked as 'Solved', I will now lock this thread.
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum