The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Categories missing from forum HELP !! ??

View previous topic View next topic Go down

Categories missing from forum HELP !! ??

Post by CruizingComet on February 28th 2011, 12:31 am


On our forum index we have the following categories:

1) welcome section
2) main forum (autosleeper forum)
3) general forum
4) info & advice
5) off topic

All of these sections always shown to guests, (until last night that is) but for some reason guests are NOW only seeing the 2) the main forum (Autosleeper forum) but when you log in as a member they all show as normal?

Is this something we have done? we have added a few sections inside the wildcamping forum, surely this wouldnt cause this would it? (update: we have since deleted these - 6 hrs work down the drain - only to find we still have the same trouble!) Confused





Guests view:


Members view:






Last edited by CruizingComet on March 2nd 2011, 10:31 pm; edited 3 times in total

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Categories missing from forum HELP !! ??

Post by CruizingComet on February 28th 2011, 12:18 pm

Update: think I know what the problem is, if you go to Google and type in "Autosleeper Forum" it takes guests to this address:

http://www.autosleeper-ownersforum.com/c3-auto-sleeper-forums

but onece you click on the Home icon it takes you to the correct domain: http://www.autosleeper-ownersforum.com/

Why is Google doing this? we have resubmitted www.autosleeper-ownersforum.com/ to Google but don't want to be penalised for this, at least we have an idea of the problem now but could still do with some advice Smile

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Categories missing from forum HELP !! ??

Post by Annika on February 28th 2011, 12:27 pm

Im a total newbie....just trying to set up my first forum.
And I have been going crazy here trying to figure out why the categories are not showing up?
Whether I log in or not, I can only see the forums.

What to do??

Annika
New Member

Posts : 1
Reputation : 0
Language : English

Back to top Go down

Re: Categories missing from forum HELP !! ??

Post by CruizingComet on February 28th 2011, 12:37 pm

@Annika wrote:Im a total newbie....just trying to set up my first forum.
And I have been going crazy here trying to figure out why the categories are not showing up?
Whether I log in or not, I can only see the forums.

What to do??

The categorys wont show until you attach a forum inside it, this confused me at the start too Smile

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum