The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Servimg opening as an app/octet-stream again

View previous topic View next topic Go down

Servimg opening as an app/octet-stream again

Post by Darren1 on March 7th 2011, 2:31 am

Just bringing this up again. Rolling Eyes

Can someone pass this up, to the techs, it's done is many times before, and I was told it was "Fixed so this didn't happen again" last time, and guess who/what's back?
it's only doing it from when you type in servimg.com into your browser.
Our favorite servimg poup.

but I can upload from the BBCode tools O.O

Screenie:


Oh, when u go to open it, for some reason, I selected, IE, it downloaded per norm, with a very sus file name, chucked it through Avast! 6 Sandbox, and bam, it said it was a threat.... so, Avast! closed it immediately.




Thanks,
Darrren.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Sanket on March 7th 2011, 4:43 am

Not happening anymore. I tried on IE & Firefox.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Darren1 on March 8th 2011, 5:20 am

No, it still seems to be doing it for me, but now it's not every time, just every 2nd or 3rd time.
Also, every single time I go to the url servimg.com/404.php, know its a site that redirects to after an error, but however, its first on my tab suggestions lol

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Sanket on March 8th 2011, 5:28 am

Darren, i tried it 10-15 times right at this instant. Didn't happen even once. You might need to check your browser. Clear your cache, cookies etc & check.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by kirk on March 8th 2011, 5:29 am

i am not getting it?
where how dose this come up? on the servimge site or in you pic's management?

See i only use servimg in the acp.

but even here i am getting it the right way?



may be it's a xp thing? i will have to see what it dose on my other computer

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Darren1 on March 8th 2011, 5:36 am

Kirk, Yes I use XP, I access it via the site itself, I can usually pic old pics out and reuse them so I access the root folder there.

Sanket, happens on IE, and FF4 beta 12, and my old machine which has FF3 and IE as well.
Ive cleared cache, cookies, flash cache, restarted, uninstalled, re-installed.
And I'd rather not download Chrome.

Don't think there's anything else I can do?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Sanket on March 8th 2011, 5:39 am

Does it happen while accessing via anonymouse.org ?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by kirk on March 8th 2011, 5:45 am

Hmm well i am on my old computer with xp and it seems to be fine here,
and i logged into servimg site to and tried uploading from there and do not get what you are getting?

Not sure.. i am on IE with this one to i have o update my firefox first before i can even open it. think i need to install the latest version been while since i have been on firefox with this computer.


But will let you know.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Darren1 on March 8th 2011, 5:46 am

Sanket, indeed it does.

Just tried again on IE, and it seems to be fine now, unlike 10 mins ago, but on FF it still persists.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Sanket on March 8th 2011, 3:08 pm

Tried any other system?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Darren1 on March 9th 2011, 5:11 am

Indeed I have.
I can now access, upload and login with no issues, just when I got to the url servimg.com/404.php, it comes up with that popup still, on several machines.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Sanket on March 9th 2011, 5:21 am

The question is then, how are you reaching this url.
servimg.com/404.php

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Darren1 on March 9th 2011, 5:24 am

More often then not, it's the first of the suggested sites when I put it "servimg" into the URL Bar on the browser, is also persists when I do it as a BBCode URL, or just type servimg.com/404.php

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Sanket on March 9th 2011, 6:16 am

Well, then simple as is clear your history.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Darren1 on March 9th 2011, 6:20 am

Even after clearing history, cache , cookies ect, (ensure the URL isnt there), I typed in the 404.php url, the popup continues to persist.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Sanket on March 9th 2011, 6:39 am

Are you sure you chose the correct Time Range to Clear it?

Moreover, i don't understand why you are typing in the URL. Shocked


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Darren1 on March 9th 2011, 6:44 am

Yes, Ive cleared it for the last 7 days, though Ive only had it installed for about 5 days.

I type in the URL for most sites and just go off of what pops up as close to it and navigate from there, the same with Servimg.
I tend not to bookmark much - I only have Google bookmarked lol.

Yes I can upload now, but it's also the issue that the popup has started showing it's self again. I know not too long ago, even by accessing the error page, the popup didn't come up.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Sanket on March 9th 2011, 6:49 am

Clear your history for everything. Also, don't try to access the error page. I don't really think its much of an issue anyways.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by kirk on March 9th 2011, 8:18 am

Well wait if i go to this link

servimg.com/404.php

i get the box come up to, i dont understand why you are going to a link with a 404 in it?

just go to servimg.com/ log in and upload as normal,


Unless i am just confused on what it is your doing?

what addresses are you typing in the address bar for what and where... hahah lol

My bad guitar

Ok wait now i go to the link servimg.com/404.php and it's not coming up with that box anymore and just the regular site.

So i would just go to http://www.servimg.com/ if you type just servimg.com in your address bar and hit enter it should go right to the site every time Smile

hit me up on my IM when i am on. i will be sure to log in now and tomorrow to Smile

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Darren1 on March 11th 2011, 3:56 am

As much as I agree with the both of you that it's not that big of an issue, I do remember that, that is the way it started before - it appeared on servimg everywhere on day 1, then disappeared onto the 404.php page, then in a month or so, it somehow went back taking over servimg, which meant that servimg was down for a few weeks.
'Prevention is better than any fixes' - unknown

It's more the fact that the issue as existed, and been fixed previously, and this is how it started.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Sanket on March 11th 2011, 9:35 am

Well, i have reported it to Typlo since you feel its better to get the matter reported than to face a problem later on.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Servimg opening as an app/octet-stream again

Post by Darren1 on March 16th 2011, 1:31 am

Thank you Sanket, I appreciate it.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum