The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New posts not showing up!

View previous topic View next topic Go down

New posts not showing up!

Post by jennmm87 on March 8th 2011, 2:28 pm

I don't know what's going on. Sometimes I log on and I see all the new posts and the icon changes to show there are new posts in a certain section and sometimes not. I clicked on a new topic in one of the sections today which it showed up and worked but then when I went back to the main forum all the new posts that had showed up before were no longer shown as new and you couldn't see the new post icon anymore. Why isn't my new post icons working correctly ? This is really annoying and really confusing my members and topics don't get seen because of it. Please help me! Can someone tell me how to fix it or get someone to fix this problem?

jennmm87
Forumember

Posts : 70
Reputation : 0
Language : English

Back to top Go down

Re: New posts not showing up!

Post by MrMario on March 9th 2011, 4:16 am

If you already reviewed the topics and went back to the main forum page, you aren't going to see new post. You will once a member post a new topic/reply.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: New posts not showing up!

Post by jennmm87 on March 9th 2011, 10:47 pm

@MrMario wrote:If you already reviewed the topics and went back to the main forum page, you aren't going to see new post. You will once a member post a new topic/reply.

Yes, I know that. And they are not working. You click on one new topic/reply and then go back to the forum and all the other new topics/replies are gone or they aren't even showing up. And 1/2 the time when someone post something new the new topic/reply icon doesn't even show up. So there is something wrong.

jennmm87
Forumember

Posts : 70
Reputation : 0
Language : English

Back to top Go down

Re: New posts not showing up!

Post by MrMario on March 10th 2011, 12:30 am


MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: New posts not showing up!

Post by jennmm87 on March 10th 2011, 3:40 pm


No offense but I really don't think you understand what I'm trying to say. All my members have been complaining that the new post icons aren't working right and aren't showing up when there is new posts or replies. There is something wrong and no it's not just on my computer it's something wrong with the forum or your system. So, I'd really appreciate it if I could get an answer to fix this problem.

jennmm87
Forumember

Posts : 70
Reputation : 0
Language : English

Back to top Go down

Re: New posts not showing up!

Post by assasinss on July 1st 2011, 9:17 am

groar same problem too.. Sad what can we do to show up the new icon..

assasinss
New Member

Male Posts : 15
Reputation : 0
Language : English,Filipino
Location : Philippines

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum