The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Last post link doesn't work

View previous topic View next topic Go down

Solved Last post link doesn't work

Post by siniwelho on March 9th 2011, 4:01 pm

Our forum is: baaddicts.forumotion.net

For some time the last post link (marked with white) has not worked any more.
If we select the link we always get the first message in the thread. Is there
a way I can solve this problem?


siniwelho
New Member

Posts : 2
Reputation : 0
Language : Finnish

Back to top Go down

Solved Re: Last post link doesn't work

Post by Sanket on March 9th 2011, 8:24 pm

Display>Pics management
Advanced mode
Mini Icons tab
Mini post - New :
Mini post :

Add the images there.

Then click on that image on the homepage, then it will take you to the last post.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Last post link doesn't work

Post by siniwelho on March 10th 2011, 12:35 am

Thanks - that helped. I didn't make the forums so I thought
that it would be an index problem or something like that and
it was just a missing icon link.

siniwelho
New Member

Posts : 2
Reputation : 0
Language : Finnish

Back to top Go down

Solved Re: Last post link doesn't work

Post by Sanket on March 10th 2011, 4:12 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum