The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Poll problem!

View previous topic View next topic Go down

Solved Poll problem!

Post by heavyboki on March 10th 2011, 8:47 am

Hy guys!

I'm admin of a site. But i can't start poll. I see it where i can but it don't let me. Picture here.


Thanks for help guys!

heavyboki
New Member

Posts : 2
Reputation : 0
Language : Hungarian

Back to top Go down

Solved Re: Poll problem!

Post by kirk on March 10th 2011, 10:05 am

you have to open it.
on the right hand side of that bar should be a little + icon .
if you dont see it just hover over it and it will show.

All of those bars will open the same way Smile


Last edited by kirk on March 10th 2011, 10:52 am; edited 1 time in total

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Poll problem!

Post by heavyboki on March 10th 2011, 10:10 am

omg i didn't noticed that, thanks alot

heavyboki
New Member

Posts : 2
Reputation : 0
Language : Hungarian

Back to top Go down

Solved Re: Poll problem!

Post by Jophy on March 10th 2011, 10:28 am

Since this thread appears to be solved, I will lock this thread and mark it as solved now.

Important: You can also help the moderators to know if your topic/problem is solved by EDITING your first post and marking the topic as solved. Thank you.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum