The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Same problem back again ?

View previous topic View next topic Go down

Same problem back again ?

Post by CruizingComet on March 13th 2011, 8:32 pm

We had this problem with our forum just over two weeks ago, and now it's back!

When you enter a forum the topics are appearing at the bottom of the page instead of the top, you have to scroll right down to the bottom of the page? Why has this happned again and whats the cause of it? It's nothing we have done?

The last time we had this problem it cleared itself up after about 10 days, but It started again Thursday and has been doing it ever since, guests dont have this problem just members, the same as the last time we had this issue?

What causes this?

Site link: http://www.autosleeper-ownersforum.com/

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Same problem back again ?

Post by Sanket on March 13th 2011, 9:02 pm

Can we see a screenshot of this? A test member account would help too.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Same problem back again ?

Post by CruizingComet on March 13th 2011, 9:23 pm

Here is the problem



We have a test account setup, should we PM details?

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Same problem back again ?

Post by Sanket on March 14th 2011, 5:06 am



Its not really happening. You should try another browser.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Same problem back again ?

Post by CruizingComet on March 14th 2011, 4:03 pm

Sorry but I dont think its anything to do with browsers, tested with firefox and IE and other members are affected as well, just like the last time it happned? Confused this is dicussed in our "Forum feedback & suggestions" section, its not just me suffering this issue.

CruizingComet
Forumember

Posts : 157
Reputation : 1
Language : English

Back to top Go down

Re: Same problem back again ?

Post by Sanket on March 16th 2011, 4:25 am

Well if its not with your browser then, what could it be?
Its not happening for me, which definitely means it could be something to do with your system.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum