The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Admin HTML & Google Chrome

View previous topic View next topic Go down

Admin HTML & Google Chrome

Post by Crazee on March 14th 2011, 9:58 pm

I think I discovered part of the answer to my problem in a locked topic
http://help.forumotion.com/t87162-help-with-my-admin-panel-html?highlight=Cant+get+HTML+in+admin
Suddenly , I am unable to use HTML in admin; can't compose/send newsletters or update/modify widgets. Had no clue why, until you asked other member if they use GoogleChrome. So happens, I just started using it & that is when my HTML prob occured.
I am not very puter literate. Do I need to uninstall GoogleChrome, or can I change a setting somehow? After I saw your answer, I tried disabled add-ons on IE & it made no difference. Is it not an add-on? I am unable to use FireFox--it won't download--some configuration problem.
Am I beyond help?
Thanks in advance for any advice you can give.



Crazee
New Member

Posts : 6
Reputation : 0
Language : English

Back to top Go down

Re: Admin HTML & Google Chrome

Post by MrMario on March 14th 2011, 10:02 pm

Please keep with the default font and color. Bold and color are allowed for staff moderation.

Its disabled for Chrome. You have to use another browser to use this.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Admin HTML & Google Chrome

Post by vegasjj on March 15th 2011, 11:50 pm

@Crazee wrote:
I am not very puter literate. Do I need to uninstall GoogleChrome, or can I change a setting somehow? After I saw your answer, I tried disabled add-ons on IE & it made no difference. Is it not an add-on? I am unable to use FireFox--it won't download--some configuration problem.
Am I beyond help?

I am Crazee's partner and the forum owner.

Our/her problem is not solved as you can see from her original post she did try a few things already.
We very much need your help!
If anyone can advise us we really would appreciate.


Thanks
JJ

vegasjj
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

Re: Admin HTML & Google Chrome

Post by MrMario on March 16th 2011, 4:37 am

Please keep with the default font and color. Bold and color are allowed for staff moderation.

The thing is. We only provide support with Forumotion forums. Any computer problems is not our area. Contact tech support.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Admin HTML & Google Chrome

Post by vegasjj on March 16th 2011, 8:19 am

@MrMario wrote:Please keep with the default font and color. Bold and color are allowed for staff moderation.

The thing is. We only provide support with Forumotion forums. Any computer problems is not our area. Contact tech support.

Sorry about using bold and color. Generally I find them very useful and time saving for the reader - to emphasize/de-emphasize issues. Just easier to read. you must have your reasons, so sorry again.

About the problem we are having. We have no problem at all with the computer. As a matter of fact everything works normal in the forum as well. Any and all posts made by my partner are using and working properly with HTML. The problem is only in the admin panel. Particularly important is where we want to send out e-mail.
Please advise.

Much appreciating the help
Judith

vegasjj
New Member

Posts : 19
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum