The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signatures do not appear

View previous topic View next topic Go down

Solved Signatures do not appear

Post by JD 1010 RU on March 23rd 2011, 9:32 pm

For some reason I canít get signatures to appear at the bottom of posts, I have them enabled in the admin panel and the user profiles but they still donít show. Is there something Iím missing?


Last edited by JD 1010 RU on March 24th 2011, 3:52 am; edited 1 time in total

JD 1010 RU
New Member

Male Posts : 11
Reputation : 0
Language : english

http://1010series.forumotion.com/

Back to top Go down

Solved Re: Signatures do not appear

Post by SupremeKing on March 23rd 2011, 10:40 pm

ACP -> Users & Groups -> Users -> User Options -> Allow Signatures: All Members .
but i have to say i have the same problem...

SupremeKing
Forumember

Posts : 66
Reputation : 1
Language : Bulgarian

Back to top Go down

Solved Re: Signatures do not appear

Post by kirk on March 23rd 2011, 10:44 pm

be sure to have it set in your profile preferences to always allow sigs,
and that you have it clicked off in the sig option when posting.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Signatures do not appear

Post by JD 1010 RU on March 23rd 2011, 10:53 pm

@kirk wrote:be sure to have it set in your profile preferences to always allow sigs,
and that you have it clicked off in the sig option when posting.


yeah i have them all to yes or allow, but still now show on the sigs when posting. Anything else i can try or is this just a glitch. I have seen reports of other people saying the same thing.

JD 1010 RU
New Member

Male Posts : 11
Reputation : 0
Language : english

http://1010series.forumotion.com/

Back to top Go down

Solved Re: Signatures do not appear

Post by Jophy on March 24th 2011, 3:17 am

Your Signature


Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Signatures do not appear

Post by SupremeKing on March 31st 2011, 10:41 pm

thanks

SupremeKing
Forumember

Posts : 66
Reputation : 1
Language : Bulgarian

Back to top Go down

Solved Re: Signatures do not appear

Post by Jophy on April 1st 2011, 12:02 am

Since this thread has been marked as 'Solved', I will now lock this thread.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum