The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Issue With Post Text Clour And FF4

View previous topic View next topic Go down

Solved Issue With Post Text Clour And FF4

Post by darkstone on March 26th 2011, 6:17 pm

Myself and a few users are having an issue with the colour of text in posts after upgrading to Firefox 4.Heres whats happening.

A normal member makes a thread and posts his message,the text contained in the post is the correct colour for text.
If a mod then replies to this post,his text will be in his group colour and any further replies,even from normal members will also be in the mods group colour.
If an admin then replies his text will be in the admin group colour and any further replies (normal members included) will also be in this colour.

If an admin starts a thread,all posts in that thread will be in the admin colour,likewise if a mod starts a thread...

After doing a few checks this happens in Firefox 4,Chrome and IE 8,but not in Firefox 3 ,Safari or Opera.

I`m pretty certain its something simple but I`ve spent the last hour or so looking around in the CP for something that could cause this but have come up empty handed.Any pointers would be greatly appreciated.

Thanks


darkstone
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Issue With Post Text Clour And FF4

Post by Base on March 26th 2011, 6:21 pm

It's most likely a browser-related problem. May I have a link to your forum, please? Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Issue With Post Text Clour And FF4

Post by darkstone on March 26th 2011, 6:25 pm

Thanks for the reply,I really appreciate it,heres the link to our small little forum.

http://ragolarms.darkbb.com/

darkstone
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Issue With Post Text Clour And FF4

Post by Base on March 26th 2011, 6:32 pm


Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Issue With Post Text Clour And FF4

Post by darkstone on March 26th 2011, 6:44 pm

No dice I`m afraid,I`ve still got multi coloured threads Very Happy

Thanks for the suggestions though,maybe like one of my users said we should just ban Admin and Mods from posting fufufu

darkstone
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Issue With Post Text Clour And FF4

Post by Base on March 26th 2011, 6:46 pm

Have you added any codes recently which may have something to do with this? Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Issue With Post Text Clour And FF4

Post by darkstone on March 26th 2011, 6:56 pm

Nothing has been added or altered since the forum was set up which was about a year ago.As you probably saw,the forum itself is pretty basic and only used as a point of contact for a small group of gamers so there has never been any need for delving into the inner workings of the CP.I have a very basic knowledge of the CP and dont tend to go in there unless I have to Laughing
What we have suits our needs and everythings been okay since one or two of us upgraded to FF4 and it came to light that other browsers were doing this too.

darkstone
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Issue With Post Text Clour And FF4

Post by Base on March 26th 2011, 7:02 pm

Surely the colours can't have appeared themselves if you haven't done anything! Very Happy

Anyway, try using a different theme and see if that works.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Issue With Post Text Clour And FF4

Post by darkstone on March 26th 2011, 10:50 pm

Okay I`ve managed to sort this out.It seems it was the rank settings I had that was causing this issue,as to why it was appearing on some browswers and not others I have no idea but deleting the ranks cured it.

Many many thanks for trying to help me with this Base.

darkstone
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Issue With Post Text Clour And FF4

Post by MrMario on March 26th 2011, 11:32 pm

Solved => Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum