The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

URL hyperlink goes to front of post, quick reply (WYSIWYG Mode)

View previous topic View next topic Go down

Solved URL hyperlink goes to front of post, quick reply (WYSIWYG Mode)

Post by adukes_007 on March 28th 2011, 9:20 am

I know that this is an issue that has been talked about before. When I insert a URL in a message...it goes to the front of the message. Is there a work around for this?

Edit: Maybe linking javascript or CSS could help somehow? The problem is that when you click the insert hyperlink button, focus is shifted from where you are typing and then the focus is put at the beginning of the post.


Last edited by adukes_007 on March 29th 2011, 2:59 am; edited 1 time in total

adukes_007
Forumember

Male Posts : 229
Reputation : 1
Language : English
Location : Alabama- Forrest Gump Land

http://www.turbohkforums.com

Back to top Go down

Solved Re: URL hyperlink goes to front of post, quick reply (WYSIWYG Mode)

Post by Sanket on March 28th 2011, 3:22 pm

Nothing can be done to avoid it.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: URL hyperlink goes to front of post, quick reply (WYSIWYG Mode)

Post by adukes_007 on March 28th 2011, 4:31 pm

Thanks Sanket. do you know if there is a fix for the editor in the near future?

adukes_007
Forumember

Male Posts : 229
Reputation : 1
Language : English
Location : Alabama- Forrest Gump Land

http://www.turbohkforums.com

Back to top Go down

Solved Re: URL hyperlink goes to front of post, quick reply (WYSIWYG Mode)

Post by BeBot on March 28th 2011, 5:46 pm

It's been planned for a while. Just got to wait.

BeBot
Forumember

Male Posts : 136
Reputation : 40
Language : English

Back to top Go down

Solved Re: URL hyperlink goes to front of post, quick reply (WYSIWYG Mode)

Post by Darren1 on March 29th 2011, 2:21 am

Hi,

The fix is on it's way, just not to sure exactly it is, but it's in offline Beta atm Wink
In the meant ime, this thread should assist http://help.forumotion.com/t84132-please-fix-the-text-editor-bugs-especially-wysiwyg-mode

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: URL hyperlink goes to front of post, quick reply (WYSIWYG Mode)

Post by adukes_007 on March 29th 2011, 2:58 am

Thanks! Glad that it is being fixed....Please lock

adukes_007
Forumember

Male Posts : 229
Reputation : 1
Language : English
Location : Alabama- Forrest Gump Land

http://www.turbohkforums.com

Back to top Go down

Solved Re: URL hyperlink goes to front of post, quick reply (WYSIWYG Mode)

Post by MrMario on March 29th 2011, 3:13 am

Solved => Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum