The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Picture posting problem

View previous topic View next topic Go down

Solved Picture posting problem

Post by anaarkali2011 on March 28th 2011, 12:06 pm

hi Base,

How are you. i have a question, once my users post any poetry with picture then there are two ways of posting they are doing.

1/ thru Tiny pic. once they paste the picture in posting then after sending the post, the picture becomes so small. and at the top of picture message shows. click to see enlarge picture

I want to set this, no message should be show over the picture and also picture should be show as original size..
Is this possible?? if yes then please let me know how can i do??

2/ Thru hosting picture, in this method the picture is also comes very small after sending posting...once we click on picture then it is opened in new window to show enlarge view of picture...

Same as above I want to set this and picture need be show as original size after sending in posting..
Is this possible?? if yes then please let me know how can i do??

Forum link is http://forumpk.niceboard.com/forum

Best regards,
Anaar

anaarkali2011
Forumember

Female Posts : 127
Reputation : 0
Language : English

Back to top Go down

Solved Re: Picture posting problem

Post by Nera. on March 28th 2011, 12:13 pm

Try:

1. Admin panel >> General >> Messages and emails >> Configuration >> Images resize : Leave filds blank >> Save

2. Probably you are taking a tumbtail link from the image host. Where are you hosting your images?

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Picture posting problem

Post by anaarkali2011 on March 28th 2011, 12:27 pm

Reg my point 2, plz see procedure what my users are doing.

Click on host image then on File>Brows>highlight image from comuter> then click on Upload> then copy the URL> click on Link and past the URL of the picture over there.

Can you please let me know, is this correct??? or any thing else or any step they are doing wrong??

Thanks.

Regards,
Anaar

anaarkali2011
Forumember

Female Posts : 127
Reputation : 0
Language : English

Back to top Go down

Solved Re: Picture posting problem

Post by Nera. on March 28th 2011, 12:34 pm

The procedure is correct, but the only problem is that host offers you 2-3 links (like tumbtail link, direct link, forum link). Don't take the tumbtail link because the picture will be small.
Wich one are they taking?
Where are you hosting your images?

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Picture posting problem

Post by anaarkali2011 on March 28th 2011, 12:44 pm

Oh Thank you Nera,

Yes we were selecting the Thumbnail link..will be follow your instructions as per below.

Best regards,
Anaar

anaarkali2011
Forumember

Female Posts : 127
Reputation : 0
Language : English

Back to top Go down

Solved Re: Picture posting problem

Post by Sanket on March 28th 2011, 3:24 pm

Since this thread is marked solved, I will lock this thread.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum