The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Help - my forum has vanished

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 7:24 pm

Please help me - I don't know what to do. My forum shih tzu whispers http://www.shihtzuwhispers.org.uk has vanished. It was there this morning when I checked in. This afternoon I went to log on and am getting a holding page from daily.co.uk as if the forum does not exist. I don't know what to do. Please can you advise me?

Lesley

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by Base on April 1st 2011, 7:40 pm

Hi, is your forum with Forumotion? If so, please try your Forumotion domain. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 7:43 pm

I have tried my forumotion domain and that just turns back to the domain the forum is pointing to and the business card holding page. I have sent daily.co.uk a support ticket and waiting their reply.

I can't tell if anything has changed in my admin panel there as I can't remember how I set it up in the first place - but I haven't been in the admin panel there doing anything so would not have thought anything could have changed.

i am tearing myhair out here

thanks btw

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by Base on April 1st 2011, 7:44 pm

May I have the link to your old Forumotion domain? Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 7:46 pm



Last edited by leelaw56 on April 4th 2011, 11:46 pm; edited 1 time in total

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by Base on April 1st 2011, 7:50 pm

Thank you. I see that you've forced your domain to redirect to the personalised one. Try using the Utilities: http://www.forumotion.com/en/utils/

...to see if you can access the administration panel from there and disable forced redirection.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 8:02 pm

Thanks for that. Just tried it, logged in and was in my admin panel when I suddenly got chucked back to the holding page again. So I am going to try and log in again but please can you tell me where the redirection section is (as it was while I was clicking on the links trying to find it that I got locked out again)

Also if I do disable the redirection will my members still be able to find me as they have been given the .org.uk address to log in?

Thanks and sorry to be a nuisance

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by dave-r on April 1st 2011, 8:05 pm

leelaw56, you have the same problem as us.

See here: http://help.forumotion.com/t88146-personalised-domain-issue-forumotion-redirecting

The problem started today. It has been working fine since we first set it up. Something at Forumotion has changed. It shouldn't be redirecting you to just the domain part when you've specified the forum address as "www." in the admin control panel.

Hopefully someone will be able to rectify this for us.

dave-r
New Member

Posts : 11
Reputation : 20
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by Base on April 1st 2011, 8:07 pm

Try going to:

1. General Tab
2. Forum Address (on the left, under Forum)
3. Personalized domain name
4. Select "Force the URL redirection : No"

@ dave-r : have you tried accessing your forum through the Utilities?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 8:11 pm

Hi Dave just seen that you are having the same problem - mine has been working fine since 2009 as well.

base I have done as you said in my admin panel and yes I can now see the forum using the forumotion domain BUT I don't have any members at all on there or guests other than me! They are not going to find me either as it is an established forum that has used the forum redirection since the beginning.

please can you advise what i do now? thanks

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by Base on April 1st 2011, 8:15 pm

Are you still experiencing any other problems? I have used the domain: http://shihtzuwhispers.org.uk/

...and it seems to be working fine for me. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Help - my forum has vanished

Post by dave-r on April 1st 2011, 8:16 pm

Base, that's because shihtzuwhispers.org.uk points at another web server. It doesn't point at Forumotion (and doesn't need to).

dave-r
New Member

Posts : 11
Reputation : 20
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by Base on April 1st 2011, 8:19 pm

The Forumotion domain also redirects to http://shihtzuwhispers.org.uk/

I'm confused at the moment. I thought that leelaw56 could access the forum? scratch

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Help - my forum has vanished

Post by dave-r on April 1st 2011, 8:21 pm

Ah. It wasn't 5 minutes ago! leelaw56 must be fiddling with settings in the admin CP. shihtzuwhispers.forumotion.net was working fine Razz

dave-r
New Member

Posts : 11
Reputation : 20
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 8:22 pm

@Base wrote:Are you still experiencing any other problems? I have used the domain: http://shihtzuwhispers.org.uk/

...and it seems to be working fine for me. Smile

Its not now - or at least not for me or my friends Sad I was just on there leaving a post (using the forumotion domain name not my personalised domain) and the colours were a little weird which I was wondering about as I typed a post then as I pressed the submit button I was sent back to the holding page scratch

I was just trying to put the redirection back Base sorry

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 8:23 pm

...I've been thrown back out of my admin panel Sad

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by Base on April 1st 2011, 8:24 pm

Where you are accessing your forum from? I've used your Forumotion domain but it keeps redirecting me to http://shihtzuwhispers.org.uk/

Also, did you purchase your domain through Forumotion or through an outside source?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 8:30 pm

I have just taken the redirection off and can then access the forum BUT none of my members will be able to as they do not know the forum address!

I already had my own domain names before I started the forum and so I followed the CNAME instructions and used my personal domain

[url=http://www.shihtzuwhispers.org.uk ]http://www.shihtzuwhispers.org.uk [/url]

This has been working perfectly for the 2 plus years I have been running the forum and was working until this afternoon.

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by Base on April 1st 2011, 8:32 pm

Have you tried asking for support on your supplier's side as well?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Help - my forum has vanished

Post by dave-r on April 1st 2011, 8:34 pm

leelaw56, have you got FTP access to the website running on http://shihtzuwhispers.org.uk? Or do you have some form of control panel with daily.co.uk? If you have, I can offer a temporary workaround for you until Forumotion fix this problem.

btw, the issue isn't with your domain name registrar. Three people (me included) have reported this change in functionality. The problem is with Forumotion. I wouldn't contact your domain registrar for support as it'll just confuse matters.

dave-r
New Member

Posts : 11
Reputation : 20
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 8:40 pm

Yep - am waiting their current response as we speak Smile

Its funny though that dave-r has had the same problem this afternoon

I have a bit of a headache now... its a bit stressful LOL

Please can you direct me to where I could find the intrsuctions for setting my personalised domain - I can't remember where I got the instructions from that helped me to amend my domain name admin panel and set up the re-direction?

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 8:43 pm

@dave-r wrote:leelaw56, have you got FTP access to the website running on http://shihtzuwhispers.org.uk? Or do you have some form of control panel with daily.co.uk? If you have, I can offer a temporary workaround for you until Forumotion fix this problem.

btw, the issue isn't with your domain name registrar. Three people (me included) have reported this change in functionality. The problem is with Forumotion. I wouldn't contact your domain registrar for support as it'll just confuse matters.

Hi Dave-r I have a control panel with daily.co.uk

I woudl be very grateful for the workaround. I am sure the problem is this end though I have put in a support ticket with daily. I just put my domain back into the forum and was knocked off immediately BUT just before I did I noticed that the forum address panel had changed scratch or perhaps my eyes are playing tricks with me now LOL

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by dave-r on April 1st 2011, 8:47 pm

leelaw56, I think you've got confused! Razz The problem is not with daily.co.uk at all. Your setup is 100% correct and should be working.

The problem is with Forumotion.

Therefore don't change your setup. When Forumotion fix it you might be in a worse position if you've changed X number of things which didn't need to be changed.

We'll have to wait until Forumotion correct the issue or advise us of any changes they've made to how personalised domains work.

For reference the FAQ on personalised domains is here:
http://help.forumotion.com/frequently-asked-questions-f5/redirect-an-extern-domain-name-that-you-own-to-your-board-t7021.htm

Temporary workaround for you:
If you have a control panel with daily.co.uk, is there anywhere where you can specify that http://shihtzuwhispers.org.uk should redirect somewhere else? If there is make http://shihtzuwhispers.org.uk redirect to http://shihtzuwhispers.forumotion.net

If you're not sure how to do this, you would need to open a support ticket with daily.co.uk.

This is a temporary workaround and will get your users on your forum. What will happen is:

1) User will go to http://www.shihtzuwhispers.org.uk
2) They will be redirected to http://shihtzuwhispers.org.uk
3) This will then redirect them to http://shihtzuwhispers.forumotion.net

So you're going all around the houses! But it'll eventually work. As I mentioned, it's only a temporary workaround until Forumotion sort the root cause of the problem. Once they do, you'll want to remove the redirect at daily.co.uk.

Hope this helps.

dave-r
New Member

Posts : 11
Reputation : 20
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 8:50 pm

Thanks Dave - I will try that (and set my personalised domain name back to as it was too)

I can re-direct from my daily admin panel because in the beginning I was doing that until I learned how to do it properly.

Thank you so much for your help - you are a gem.

fingers crossed now off to sort it out x

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 8:57 pm

OOPS that didn't work then - now I have created a redirecting LOOP!

Should I have left my forum address set to the forumotion one in my admin panel??

(Sorry to be a pest but I am not the most technically minded)

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 9:16 pm

OH NO! Now my forum is producing daily.co.uk home page?????????????

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by MrMario on April 2nd 2011, 1:34 am

Please donít double and or triple post. Post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Help - my forum has vanished

Post by hoodedwarbler12 on April 2nd 2011, 2:31 am

You might be able to fix stuff here:

http://forumotion.com/en/utils

hoodedwarbler12
Forumember

Male Posts : 521
Reputation : 117
Language : English, Latin, HTML, JavaScript
Location : Tennessee, USA

http://www.webkinznation.com

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 2nd 2011, 2:20 pm

Thanks hoodedwarbler - have done a temporary solution which gets my forum back online albeit with snags - but there seems to be a problem with quite a few of us with personalised domains... but no-one seems able to help us.

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 4th 2011, 11:11 pm

There are many of us still having this problem. My solution has been to get my domain host to point to my forumotion domain BUT it is not THE solution. The problems happened on Friday 1st afternoon and up until then had worked perfectly - almost as long as I have had the forum here.

Please can you help and advise us? There are several of us now who have the same problem!

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum