The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Help - my forum has vanished

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Solved Help - my forum has vanished

Post by leelaw56 on April 1st 2011, 7:24 pm

First topic message reminder :

Please help me - I don't know what to do. My forum shih tzu whispers http://www.shihtzuwhispers.org.uk has vanished. It was there this morning when I checked in. This afternoon I went to log on and am getting a holding page from daily.co.uk as if the forum does not exist. I don't know what to do. Please can you advise me?

Lesley

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down


Solved Re: Help - my forum has vanished

Post by Sanket on April 5th 2011, 5:06 am

I have reported the issue to Typlo. Lets wait to hear from him.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 6th 2011, 12:21 am

Thank you Sanket - not sure if Typlo has already solved the issue but today I have been able to set my personalised domain back and at the moment (touch wood) it seems to be working fine cheers

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by Jophy on April 6th 2011, 5:50 am

Is it completely solved now?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Help - my forum has vanished

Post by leelaw56 on April 7th 2011, 7:40 pm

Seems to be for now Smile

leelaw56
Forumember

Posts : 32
Reputation : 10
Language : English

Back to top Go down

Solved Re: Help - my forum has vanished

Post by Jophy on April 8th 2011, 6:23 am

Since this thread appears to be solved, I will lock this thread and mark it as solved now.

Important: You can also help the moderators to know if your topic/problem is solved by EDITING your first post and marking the topic as solved. Thank you.

~ Joph25

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum