The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Gallery Issues

View previous topic View next topic Go down

Gallery Issues

Post by hoodedwarbler12 on April 2nd 2011, 2:29 pm

I've been having some issues with my gallery lately. Sometimes, when I click a link, it redirects to my portal. Other times it works fine. Is this related to the other issues? Here's the link:

http://wackyswebkinznewz.forummotion.com/gallery/index.htm

hoodedwarbler12
Forumember

Male Posts : 521
Reputation : 117
Language : English, Latin, HTML, JavaScript
Location : Tennessee, USA

http://www.webkinznation.com

Back to top Go down

Re: Gallery Issues

Post by Base on April 2nd 2011, 2:32 pm

Your gallery seems to be working fine for me. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Gallery Issues

Post by hoodedwarbler12 on April 2nd 2011, 2:39 pm

It is for me today. It doesn't always, though. Maybe it's fixed. This is weird, yesterday it redirected me every time I tried to moderate.

hoodedwarbler12
Forumember

Male Posts : 521
Reputation : 117
Language : English, Latin, HTML, JavaScript
Location : Tennessee, USA

http://www.webkinznation.com

Back to top Go down

Re: Gallery Issues

Post by Sanket on April 3rd 2011, 6:16 am

Solved or still giving problems?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum