The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Private messages not showing

View previous topic View next topic Go down

Private messages not showing

Post by pyroarcher on April 6th 2011, 9:26 pm

Hey, I got a message from one of my members today,

His unable to send PM's when he tries all the text entry fields have vanished, and all he has is the smilies section,

name
topic
etc etc but no where to type....

his the only one so far with this issue, i have a screen shot he sent me if that can help.


pyroarcher
New Member

Posts : 9
Reputation : 0
Language : english

Back to top Go down

Re: Private messages not showing

Post by MrMario on April 6th 2011, 10:05 pm

Need a screenshot to fully understand this issue.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Private messages not showing

Post by pyroarcher on April 6th 2011, 10:25 pm


pyroarcher
New Member

Posts : 9
Reputation : 0
Language : english

Back to top Go down

Re: Private messages not showing

Post by MrMario on April 6th 2011, 10:28 pm


MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Private messages not showing

Post by pyroarcher on April 6th 2011, 10:46 pm

ill tell him to do that and will post here the result, thank you.

edit: his response= It's not that, I found out what's wrong now.....

It's moved right over to the right for some reason...... I have to scroll across for ages until I find the boxes to write in......

It works, it's just an annoyance..... Cleared cache anyway, no different...

pyroarcher
New Member

Posts : 9
Reputation : 0
Language : english

Back to top Go down

Re: Private messages not showing

Post by Jophy on April 7th 2011, 2:58 am

So solved?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Private messages not showing

Post by pyroarcher on April 7th 2011, 8:13 am

no we would like to know how to fix it.

pyroarcher
New Member

Posts : 9
Reputation : 0
Language : english

Back to top Go down

Re: Private messages not showing

Post by Sanket on April 7th 2011, 9:02 am

The screenshot seems to be cut.

Can't see anything. Is it happening only for that specific user?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Private messages not showing

Post by Darren1 on April 7th 2011, 9:26 am

Hi,

Ask him to try on a modern browser, such as Firefox 4
=> http://www.mozilla.com/en-US/firefox/all.html

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Private messages not showing

Post by pyroarcher on April 7th 2011, 4:32 pm

yes its only happening to him, and it just randomly started, its not always done that.

ive told him to download different browsers, dunno if he tried firefox but i know he tried google chrome, still no different though.

pyroarcher
New Member

Posts : 9
Reputation : 0
Language : english

Back to top Go down

Re: Private messages not showing

Post by Base on April 7th 2011, 5:37 pm

If it's just him, then it sounds like the problem is on his side rather than our side. Like Darren suggested, you should advise him to try using Firefox. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Private messages not showing

Post by pyroarcher on April 7th 2011, 8:13 pm

Yeah I thought it might be, but id rather double check with you guys any responses that could be a fix.

I do have one more issue, ill post it here instead of making a whole new thread; when i go to lets say add a member to a usergroup if i click search for member the screen just greys out but i dont get any text field.

this started happening last night, its only when i press search for a member, its no big bother atm as we dont have many members, but we are recruiting and it will be hassle over time.

pyroarcher
New Member

Posts : 9
Reputation : 0
Language : english

Back to top Go down

Re: Private messages not showing

Post by Base on April 7th 2011, 8:16 pm

@pyroarcher wrote:Yeah I thought it might be, but id rather double check with you guys any responses that could be a fix.

I do have one more issue, ill post it here instead of making a whole new thread; when i go to lets say add a member to a usergroup if i click search for member the screen just greys out but i dont get any text field.

this started happening last night, its only when i press search for a member, its no big bother atm as we dont have many members, but we are recruiting and it will be hassle over time.

May I see a screenshot of exactly what the problem is? Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Re: Private messages not showing

Post by pyroarcher on April 10th 2011, 9:08 pm

Ill get a screen shot tonight, but its basically like a black screen u can see behind it but cannot press anything.

the PM thing is now happening to me same as my member, and members are being put into random groups,

pyroarcher
New Member

Posts : 9
Reputation : 0
Language : english

Back to top Go down

Re: Private messages not showing

Post by Darren1 on April 11th 2011, 9:08 am

Have you added any new codes, or activated any new widgets?
There might be something conflicting the existing codes.

Also, whats the URL of your forum?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Private messages not showing

Post by pyroarcher on April 11th 2011, 11:11 pm

Ok i think the issue maybe on my end as the PM problem keeps coming and going, but the member search, and user groups issue is still around, if i de-select auto subscribe then it doesnt move my members around, but if i do auto subscribe then they all keep getting moved about.

No new codes have been made, http://reddeadretribution.forumotion.co.uk/

pyroarcher
New Member

Posts : 9
Reputation : 0
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum