The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Gallery not showing :s

View previous topic View next topic Go down

Gallery not showing :s

Post by dgrey on April 12th 2011, 8:20 pm

Hi please help me i have set my nav up so it's only showing images. I have put a image on for the gallery and it's still not showing, and in the admin panel were you can set weather you wont to show the gallery. I have put yes! but it still does not wont to work, please help me thanks.

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Gallery not showing :s

Post by Tilum on April 12th 2011, 8:23 pm

Have you changed it in AcP > Display > Navigation?

~ Tilum

Tilum
Active Poster

Male Posts : 1759
Reputation : 62
Location : England.

Back to top Go down

Re: Gallery not showing :s

Post by dgrey on April 12th 2011, 8:26 pm

yeah it's still not working :s

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Gallery not showing :s

Post by Jolie Zindargo on April 13th 2011, 5:51 am

I have the same issue. I tried to set up my Gallery but it won't show. I went over and over the admin panel and I can't figure out what is wrong.

Jolie Zindargo
New Member

Posts : 6
Reputation : 0

Back to top Go down

Re: Gallery not showing :s

Post by dgrey on April 13th 2011, 4:36 pm

Bump Very Happy

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Gallery not showing :s

Post by Jolie Zindargo on April 14th 2011, 1:22 am

Sorry Very Happy

Jolie Zindargo
New Member

Posts : 6
Reputation : 0

Back to top Go down

Re: Gallery not showing :s

Post by dgrey on April 15th 2011, 10:41 am

Bump!!

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

Re: Gallery not showing :s

Post by dgrey on April 17th 2011, 4:00 pm

Bump!!

dgrey
Forumember

Male Posts : 243
Reputation : 0
Language : English
Location : Uk,Lancashire

http://modifiedrides.7forum.info/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum